title
Products            Buy            Support Forum            Professional            About            Codec Central
 
Results 1 to 12 of 12

Thread: More and more issues...I'm really sorry!

  1. #1

    Join Date
    Aug 2010
    Posts
    18

    Unhappy More and more issues...I'm really sorry!

    I need some more help because I can't seem to get this right!!!

    I found the root cause of my WHS connector issues and that's that I can't seem to install it on a PC if I've already installed it and uninstalled it before. When I start running the program, it hangs up at:
    "Downloading software from your home server RIPNAS, 0% complete"

    and I get the error:
    The files were not downloaded from your home server.

    HTTP status 500: An unexpected condition prevented the server from fulfilling the request.

    I'm pretty sure it's not my antivirus because like I mentioned earlier, I had already successfully installed it earlier.

    Also, another issue I stupidly caused! Is there any way to recover files after deleting the DE folder? I can see all of the files and their properties, but the drives show 99% free space and I can't access any of the files!

    Please help save me from my own foolishness!!!

  2. #2
    Administrator
    Join Date
    Apr 2002
    Posts
    40,796

    Re: More and more issues...I'm really sorry!

    Sorry what is the DE folder?

  3. #3

    Join Date
    Aug 2010
    Posts
    18

    Re: More and more issues...I'm really sorry!

    I did some research and it's a hidden folder that WHS actually uses to store the ACTUAL files...I'm not sure why it does that or what "files" are in the real directories.

  4. #4
    Administrator
    Join Date
    Apr 2002
    Posts
    40,796

    Re: More and more issues...I'm really sorry!

    So the drive extender folder. You would have to do a system restore of the RipNAS.

  5. #5

    Join Date
    Aug 2010
    Posts
    18

    Re: More and more issues...I'm really sorry!

    That's right, but is there a way to do that without losing my data?

  6. #6
    Administrator
    Join Date
    Apr 2002
    Posts
    40,796

    Re: More and more issues...I'm really sorry!

    Copy it (audio tracks) first to a PC, restore then copy back.

  7. #7

    Join Date
    Aug 2010
    Posts
    18

    Re: More and more issues...I'm really sorry!

    I can try that! Just to let you know, when I try to open the files, they don't work...they're practically unusable. Will this work?

  8. #8
    Administrator
    Join Date
    Apr 2002
    Posts
    40,796

    Re: More and more issues...I'm really sorry!

    If you use Windows explorer it will inform if there are errors on copying.

  9. #9

    Join Date
    Aug 2010
    Posts
    18

    Re: More and more issues...I'm really sorry!

    It's not errors when copying. These files are useless! They won't open because the "real" version was deleted in the DE folder. Will copying these "fake", useless files over and then recopying them to the RipNAS make them usable again?
    Thanks for all your help on all of my posts Spoon!
    Max

  10. #10
    Administrator
    Join Date
    Apr 2002
    Posts
    40,796

    Re: More and more issues...I'm really sorry!

    Sorry it will not.

  11. #11

    Join Date
    Aug 2010
    Posts
    18

    Re: More and more issues...I'm really sorry!

    Is there any way of recovering these files that you know of?

  12. #12
    Administrator
    Join Date
    Apr 2002
    Posts
    40,796

    Re: More and more issues...I'm really sorry!

    None that I know of.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •