PDA

View Full Version : Skips to next track



kallesprätt
11-10-2018, 01:02 AM
I upgraded from Release 4.3 to 6.1 on a Windows 7 Home Premium 64-bit machine, now it sometimes skips to the next track in the middle of a song. I downloaded another upnp server just to try, and that works perfect but I want to continue to use Asset UPnP.
I tried to reinstall using this tool:https://forum.dbpoweramp.com/showthread.php?13285-Totally-Clearing-dBpoweramp-from-the-System , but it still skips.

Is there a fix for this problem?

/Kallesprätt

Spoon
11-10-2018, 04:25 AM
It is more likely to be the network connection, especially if Asset is serving the files 'as is'. What is your player, how is it wired? what audio are you playing?

kallesprätt
11-10-2018, 06:17 AM
I'm running Volumio on a computer playing Flac-files. It worked perfect before the upgrade and it's working perfect with Twonky right now but I like Asset more so I want to stay with your solution. I think I got an old laptop running Win 7 where I can try if it works. My music server and player are connected trough a separate Netgear switch with nothing else connected to it but the router.

Is it possible to download an old version somewhere?

/Kallesprätt

Spoon
11-10-2018, 07:56 AM
We do not keep old versions. Check asset is serving the flac files 'as is', or try serving 'as wav' and let asset decode them.

kallesprätt
11-10-2018, 11:10 AM
It skips even if I transcode it to wav.

kallesprätt
11-13-2018, 01:01 AM
I tried to run Asset UPnP on a win10 computer with the same problem as before.
Then I found this tread: https://forum.dbpoweramp.com/showthread.php?36240-playback-problem&highlight=upmpdcli
Volumio also use upmpdcli, so I installed Debian on my nas and tried with Asset UPnP free and now it plays without skipping. Now I need to buy a new license to run Asset UPnP premium on Debian.

Is it possible to upgrade free -> premium, or do I have to uninstall the free version and make a fresh install with premium?

/Kallesprätt

Spoon
11-13-2018, 03:50 AM
You have to install the premium replacing the free.

muka
02-07-2019, 05:30 PM
I have same issue with my Raspberry PI3 either using Volumio or Moodeaudio. Issue on occurred on my Asset UPNP 6.1 in Windows 10. This is no issue on my Asset UPNP version 6 installed in my QNAP.