PDA

View Full Version : Please show me the "How To" for correct tagging of compilation CDs in Asset UPnp



WHS User
03-18-2010, 07:44 AM
Hi.

I'm a registered user for Asset UPnP and I'm satisfied with the product...nearly.

I read a lot in the forum here, I tested a lot of possibilities of how-to but it don't works.

How should I tag compilation CDs so that PlugPlayer, or Songbook or Konductor shows me just one ! CD (with different artists) (see attachments):
1) The name of the title in the title field => just the title no artist name
2) The artist name in the artist field
3) The name of the album

That's it.

Please help.

I'll use mp3tag and can change everything if necessary.

Here are some shots:
http://dl.dropbox.com/u/2730708/MP3tag_klein.jpg
http://dl.dropbox.com/u/2730708/Songbook_klein.jpg
http://dl.dropbox.com/u/2730708/Tag.jpg

WHS User
03-18-2010, 07:54 AM
By deleting the albumartist tag Songbook shows this:

http://dl.dropbox.com/u/2730708/songbook%20ohne%20albumartist_klein.jpg

One CD under album BUT no artists anymore ???

Compilation tag is set always

Spoon
03-18-2010, 08:26 AM
The album artist has to be the same for all tracks on that one CD.

WHS User
03-18-2010, 12:04 PM
album artist OR albumartist ?

WHS User
03-18-2010, 01:17 PM
@spoon:

i think you're wrong.

Only when albumartist=artist the app. Plugplayer and the others show everything right, independent of the album artist tag!

Album artist could be blank or VA e.g. . it doesn't matter.

So you have a bug in the SW.
Solution: If compilation set on 1 just show 1! album, independent of album artist or albumartist!

Please can you fix it or tell me what to do in the registry or whatever.
Thanks

WHS User
03-18-2010, 01:42 PM
Only if album artist AND albumartist are blank
OR
artist=albumartist

the apps show only the title in the title line.

Spoon
03-18-2010, 02:34 PM
In Asset you would browse >> Advanced Search >> Album Artist

WHS User
03-18-2010, 03:34 PM
In Asset you would browse >> Advanced Search >> Album Artist

?

Spoon
03-19-2010, 03:24 AM
You can browse by Artist or Album Artist, there is the Album Artist under Advanced Search.

spider122
05-25-2010, 09:37 PM
I can't see the above picture, but I think I'm having the same problem.

I ripped my Singles soundtrack into flac using dbPoweramp and when I look at it in Asset, under album, I just see Singles which is correct.

However now I have an mp3 album called Boston Band Collection where I've copied the mp3's to the correct folder and used mp3tag to edit the tags. The format appears to be the same as the Singles soundtrack, but when I view in Asset under albums, I see 8 entries that look like:
Boston Band Collection [Missing Joe]
Boston Band Collection [Beverage]
Boston Band Collection [Jennifer Mathews]
etc.

Why can't I just see Boston Band Collection without the artist so when I select it, I see all the artists within?

Is there a compilation flag or something that needs to be set?

Thanks.

Spoon
05-26-2010, 03:29 AM
You need to set an Album Artist (might be band in mp3tag), or set the Compilation tag to '1'

spider122
05-26-2010, 08:40 PM
Thanks very much. There was no compilation tag in mp3tag, but I created a custom one and it worked perfect after that.

mickc
09-16-2010, 01:18 PM
On a similar-ish note, if a track from a compilation appears in the Jukebox playlist in Asset, when it's played the artist name just shows as "Various Artists". I've checked tagging and it seems fine, and I have added the COMPILATION tag and set it as a '1'.
Any thoughts, guys?

Mick

Spoon
09-16-2010, 02:43 PM
Does the track have an 'Album Artist' tag set to Various Artists?

mickc
09-16-2010, 03:01 PM
I only have 'album artist' tags set on a handful of albums - the ones I'm getting this problem on do not have this tag set.
However, and I blush to admit this, I actually installed v3 beta yesterday, so I've posted in the wrong forum, so sorry about that.

Mick

apjavel665
07-31-2011, 06:13 AM
Regarding compilation CD's.
I have most of mine tagged with the Compilation:1 tag, but only a few of them show under "Varoius Artists" in Asset. Most of them go under one of the contributing artists instead.
What could be wrong here? Thanks.