View Full Version : dbpoweramp r12.2 won't rip

01-10-2008, 02:34 PM
I have dbpoweramp R12.2 on my notebook. I can properly setup my optical drive (it is a NEC DVD+-R/RW DL drive) for secure ripping. My problem is that whenever I hit the rip button, it skips down through every single track and just says error that the tracks cannot be read. What is going on? I have only experienced this on CDs where the scratches were too deep or they had bad smudges. I can purchase a CD, take it out of the plastic case, pop it in, and dbpoweramp still won't rip it.

01-10-2008, 03:33 PM
You might have an option selected which is not supported on your drive, such as C2 pointers.

01-10-2008, 04:35 PM
How would I go about changing C2 pointers? I see that in the technical aspects of my drive that C2 pointers is supported. I had dbpoweramp auto-detect everything.

01-10-2008, 07:19 PM
Disable C2 and FUA and see if it rips. Just because the drive says it does C2 doesn't mean it does. :)

01-10-2008, 08:32 PM
I have disabled C2 and FUA and it still comes up with the same error. EAC rips accurately and I can rip with any other program. Let me see what is going on, it might be a hardware issue with my optical drive but I doubt it.

01-10-2008, 09:19 PM
Try changing from "SCSI Pass Through" to "Windows Internal" and see if that helps. Also, double-check the output path to make sure it is valid.

01-13-2008, 11:38 PM
I am not sure what the problem was but I reformatted my computer over the weekend. I had Windows Vista but I went back to Windows XP. My Pentium M 2GHz notebook with 2GB of DDR2 RAM and a dedicated 256MB GDDR3 GPU just couldn't really handle it. It was taking my notebook over 1 minute to open up FireFox when I had iTunes running (and playing) with Azureus downloading.

After having fully installed everything back the way it was, dbpoweramp's CD ripper is running fine. It is ripping accurately and at faster speeds. Before, with Vista Business, dbpoweramp was ripping at a speed of about 3.4X and now it is ripping at a speed of 9X. That is not bad considering that my dual-layer DVD burner has about had it.

So thanks for all the input but everything was solved with the reformat. It was time to do that anyway as I reformat all my computers around this time before my spring semester starts. I reformat my computers once a year just to keep them clutter free.