PDA

View Full Version : Problem converting .ram-file



marijnkool
10-18-2006, 05:04 AM
I'm trying to convert a .ram-file to .mp3 or .aac, but I can't seem to get it done. The converting stays stuck on 0% on both formats and if I cancel .aac-conversion after a while, it says:

Codec Error '
******* PsyTEL(R) FAST MPEG-2 AAC LC Encoder V2.0 (build Mar 4 2002) *******
Copyright (C) 1999-2001 PsyTEL Research
Copyright (C) 1999-2001 Ivan Dimkovic

This program is protected by copyright law and internationa

If I cancel the mp3-conversion it just closes and says nothing.

The file in question is a file from this site: http://www.jive95.com/live_performances.htm
'Randy Newman 1974' halfway down the page to be exact.

Any help is greatly appreciated. Thanks beforehand!

marijnkool
10-18-2006, 01:54 PM
Another converter, Boilsoft RM to MP3, gave me this message:

The file is a playlist file, within it is the local (hard-drive) and/or remote (Internet) location of each file within that playlist.

If its content include http:// or rtsp://, you should use a download software like flashget to download them on your computer, then use our converter to convert.

Maybe that gives some more information about my problem...

LtData
10-18-2006, 02:58 PM
See here for more imformation about Real Media files: http://forum.dbpoweramp.com/showthread.php?t=6194

Edit: your file is a so-called meta-file. That is, the file points to where the real data is located. In your case, the link is this: rtsp://www.resmass.com/audio/jive95/Randy%20Newman%20KSAN%2011-1-74.rm

marijnkool
10-19-2006, 02:48 AM
Thanks for your help. The strange thing is that I can listen to the file in Realplayer, but if I paste the correct URL in Flashget it won't get a connection. I've tried with two other .ram-files and that worked perfectly.
I think my only option now is to use Auxiliary Input, but the weird thing is that there's no icon for it in my Start Menu-folder, so I don't know how to start it up...!
Is there any way Auxiliary Input could have failed to install or something? Can I maybe download it as a codec?

Never mind: all went well now! Thanks for your help!

ChristinaS
10-19-2006, 09:14 AM
The only "codec" you need for meta-files is Notepad :smile2: