title
Products            Buy            Support Forum            Professional            About            Codec Central
 

Windows 10 - rips going to Music folder, can't change storage location.....

Collapse
X
 
  • Time
  • Show
Clear All
new posts
  • Computer Audio
    • Mar 2013
    • 19

    Windows 10 - rips going to Music folder, can't change storage location.....

    I updated to new versions and even though CD Ripper is pointed at a specific drive location to store the rip, the rip goes to the WIndows Music Folder instead.

    I can not figure out how to change the storage location.....

    Thanks!
  • garym
    dBpoweramp Guru
    • Nov 2007
    • 5798

    #2
    You click the SET button and navigate to the parent folder you want to use in the lower left of Ripper screen? Don't type in name, click SET and navigate to location to select. See picture:

    Click image for larger version

Name:	Screenshot 2024-07-09 162147.png
Views:	44
Size:	23.6 KB
ID:	326190

    Comment

    • Computer Audio
      • Mar 2013
      • 19

      #3
      Originally posted by garym
      You click the SET button and navigate to the parent folder you want to use in the lower left of Ripper screen? Don't type in name, click SET and navigate to location to select. See picture:

      Click image for larger version

Name:	Screenshot 2024-07-09 162147.png
Views:	44
Size:	23.6 KB
ID:	326190
      That's the problem. I have the Path in CD Ripper set to the folder I want the ripped files to go, but they are not going there! They are going to the Windows Music folder instead...

      Comment

      • Computer Audio
        • Mar 2013
        • 19

        #4
        My Path is to the root drive of a SSD. Been doing it that way for many years. Is that no longer allowed? Do I need to point to a folder?

        Comment

        • garym
          dBpoweramp Guru
          • Nov 2007
          • 5798

          #5
          root drive is fine. But are you referencing a folder? And you have the drive letter (e.g., C:\, D:\, etc.)? I think for root you'd just have C:\, D:\ etc.

          Comment

          • Computer Audio
            • Mar 2013
            • 19

            #6
            Originally posted by garym
            root drive is fine. But are you referencing a folder? And you have the drive letter (e.g., C:\, D:\, etc.)? I think for root you'd just have C:\, D:\ etc.
            Yes, I have done that.

            I have not changed anything other than updating dBpoweramp and Batch Ripper. It was working fine before I did that.

            Comment

            • Spoon
              Administrator
              • Apr 2002
              • 44153

              #7
              Using Multi Encoder? that would have its own path.
              Spoon
              www.dbpoweramp.com

              Comment

              • Computer Audio
                • Mar 2013
                • 19

                #8
                Originally posted by Spoon
                Using Multi Encoder? that would have its own path.
                No, I am not using Multi Encoder.

                Comment

                • Computer Audio
                  • Mar 2013
                  • 19

                  #9
                  I changed the path to a folder I made up (C:\test) and tried that. The ripped files still go to the Music folder.

                  I also reinstalled both dBpoweramp 2024-05-30 and the latest BatchRipper and the problem remains.
                  Last edited by Computer Audio; July 10, 2024, 04:52 PM.

                  Comment

                  • Computer Audio
                    • Mar 2013
                    • 19

                    #10
                    I have set up my Windows 10 computer to auto rip. I have used BatchRipper along with CDRipper and a custom service so all I need to do is insert a CD and it rips and ejects automtically.

                    If I stop my custom service and manually rip a CD using CDRipper the rip goes to the correct path that is set in CDRipper.

                    As soon as I go back to my old automated setup the CD rips always go to the WIndows Music Folder no matter what the path is set to in CDRipper.

                    I am thinking there has maybe been a change in BatchRipper or maybe CDRipper that is causing this?

                    This issue did not happen with older versions of BatchRipper and/or CD Ripper.

                    Thank you!


                    Comment

                    • garym
                      dBpoweramp Guru
                      • Nov 2007
                      • 5798

                      #11
                      Originally posted by Computer Audio
                      I have set up my Windows 10 computer to auto rip. I have used BatchRipper along with CDRipper and a custom service so all I need to do is insert a CD and it rips and ejects automtically.

                      If I stop my custom service and manually rip a CD using CDRipper the rip goes to the correct path that is set in CDRipper.

                      As soon as I go back to my old automated setup the CD rips always go to the WIndows Music Folder no matter what the path is set to in CDRipper.

                      I am thinking there has maybe been a change in BatchRipper or maybe CDRipper that is causing this?

                      This issue did not happen with older versions of BatchRipper and/or CD Ripper.

                      Thank you!

                      It would have been helpful to mention this in the first post or two. Spoon will have to chime in, as I have no experience with the batch ripper.

                      Comment

                      • Computer Audio
                        • Mar 2013
                        • 19

                        #12
                        Originally posted by garym

                        It would have been helpful to mention this in the first post or two. Spoon will have to chime in, as I have no experience with the batch ripper.
                        Sorry! That's why I put this in the Batch Ripper support forum.

                        Comment

                        • garym
                          dBpoweramp Guru
                          • Nov 2007
                          • 5798

                          #13
                          Originally posted by Computer Audio

                          Sorry! That's why I put this in the Batch Ripper support forum.
                          oops. My mistake then. Sorry. But it is useful to know that it doesn't work in Batch but does work in regular ripper.

                          Comment

                          • Spoon
                            Administrator
                            • Apr 2002
                            • 44153

                            #14
                            In Batch Ripper click the Edit button next to the Profile and a special CD ripper appears to edit settings, you cannot edit in the normal CD Ripper for batch ripper.
                            Spoon
                            www.dbpoweramp.com

                            Comment

                            • Computer Audio
                              • Mar 2013
                              • 19

                              #15
                              Originally posted by Spoon
                              In Batch Ripper click the Edit button next to the Profile and a special CD ripper appears to edit settings, you cannot edit in the normal CD Ripper for batch ripper.
                              Thank you for your help Spoon.

                              I have done what you say:

                              Click image for larger version

Name:	image.png
Views:	16
Size:	95.8 KB
ID:	326255

                              And then set the path to where I want the rips to be stored:

                              Click image for larger version

Name:	image.png
Views:	16
Size:	107.1 KB
ID:	326256

                              And the ripped files still end up in my Windows Music Folder.

                              Comment

                              Working...

                              ]]>