Products            Buy            Support Forum            Professional            About            Codec Central
Results 1 to 3 of 3

Thread: Compilation tag not recognized

  1. #1

    Join Date
    Dec 2014

    Compilation tag not recognized

    AssetUPNP R7.2 on macOS

    It seems the compilation tag is not recognized any more (I am sure it worked in older versions).

    I've tried to set it with Metadatics (on macOS) and EXIFtool:

    $ exiftool -Compilation='Yes' 01-Music.m4a 
        1 image files updated
    $ exiftool -n -Compilation 01-Music.m4a
    Compilation                     : 1
    'Yes' is mapped to '1' internally.

    No sure why the albums don't show up in "Compilations".

  2. #2
    Super Moderator
    Join Date
    Jul 2011

    Re: Compilation tag not recognized

    Thanks for the bug report.

    Please send a sample file with such tag to peter@dbpoweramp.com for analysis.

  3. #3
    Super Moderator
    Join Date
    Jul 2011

    Re: Compilation tag not recognized

    - posting the same in here in case my email didn't come thru -

    Thanks for the samples.

    My installation of Asset R7.2 for Mac loads these correctly - they're shown under Compilations. So the problem must be Asset failing to take notice of changes made to tags.

    Please follow these steps:

    1) Go to Asset settings, general settings tab, bottom of the list: configuration snapshot (normal), save. Close settings.

    2) Asset status window, [rescan folders detecting changes]

    3) If the albums are still not registered as compilations after the above finished, [clear database, rescan all folders]

    Please report if the problem got fixed by the rescans. Attach the configuration dump made prior to the rescans so I can see what was in the cache before, even if the rescans fixed the issue.


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts