title
Products            Buy            Support Forum            Professional            About            Codec Central
 
Results 1 to 2 of 2

Thread: Qnap ts-431p

  1. #1

    Join Date
    Jun 2018
    Posts
    5

    Qnap ts-431p

    I was running Asset UPnP QNAP R6.6 on my previous QNAP TS-228A. It worked fine.
    Then I upgraded to a QNAP TS-431P. I installed the same app. No problem installing it, but when I want to configure it I only get a tab says 'This site can't be reached' (ERR_CONNECTION_REFUSED).
    What am I doing wrong? Is it not compatible?

  2. #2
    Super Moderator
    Join Date
    Jul 2011
    Posts
    975

    Re: Qnap ts-431p

    I run a QNAP TS-231P myself, which as far as I understand is a 2-bay version of the same. Asset works properly on it.
    What do you see in your browser's address bar when trying to open Asset configuration? It should read http://<IP-of-your-NAS>:45337/ . If not, try typing the address manually - the IP with port of 45337.
    If you have some kind of firewall software possibly blocking connections, it must unblock port 45337 for Asset configuration and port 26125 for Asset itself.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •