title
Products            Buy            Support Forum            Professional            About            Codec Central
 
Results 1 to 6 of 6

Thread: WMA converstion fails

  1. #1

    WMA converstion fails

    I have been using DBPowerAmp for years as a paying customer. Today it stopped recognizing or converting WMA files.

    I uninstalled the system, BOUGHT a new version for $39, installed the new version v16.2.

    and it still fails a WMA to MP3 conversion!

    Error converting to mp3 (Lame), 'E:\xmedia\xmedia records\al noises\171228_0003.WMA' to 'E:\xmedia\xmedia records\al noises\171228_0003.mp3'
    Error: Unable to load decoder for file type '.WMA', codec not installed? visit 'Codec Central'. [dBCoreConverter::dBCoreConverter]


    WTF?

  2. #2
    dBpoweramp Guru
    Join Date
    Feb 2014
    Posts
    1,109

    Re: WMA converstion fails

    Did you check if the WMA decoder is installed, as the error message suggested?


    Dat Ei

  3. #3
    Administrator
    Join Date
    Apr 2002
    Posts
    38,468

    Re: WMA converstion fails

    Install to the same location as dBpoweramp:

    https://www.dbpoweramp.com/codec-cen...edia-audio.htm

  4. #4

    Join Date
    May 2010
    Posts
    32

    Re: WMA converstion fails

    Quote Originally Posted by yragentman View Post
    I have been using DBPowerAmp for years as a paying customer. Today it stopped recognizing or converting WMA files.

    I uninstalled the system, BOUGHT a new version for $39, installed the new version v16.2.

    and it still fails a WMA to MP3 conversion!

    Error converting to mp3 (Lame), 'E:\xmedia\xmedia records\al noises\171228_0003.WMA' to 'E:\xmedia\xmedia records\al noises\171228_0003.mp3'
    Error: Unable to load decoder for file type '.WMA', codec not installed? visit 'Codec Central'. [dBCoreConverter::dBCoreConverter]


    WTF?
    The new version is 16.6. Where did you purchase this?

  5. #5

  6. #6
    dBpoweramp Guru
    Join Date
    Nov 2007
    Location
    Florida, USA
    Posts
    4,245

    Re: WMA converstion fails

    Quote Originally Posted by Dat Ei View Post
    Did you check if the WMA decoder is installed, as the error message suggested?


    Dat Ei
    the WMA decoder is not installed by default. You can install it from here:
    https://www.dbpoweramp.com/codec-central.htm

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •