title
Products            Buy            Support Forum            Professional            About            Codec Central
 
Results 1 to 8 of 8

Thread: Shortcut problem with custom tag (on QNAP)

  1. #1
    dBpoweramp Enthusiast
    Join Date
    May 2014
    Location
    England
    Posts
    160

    Shortcut problem with custom tag (on QNAP)

    Following on from this thread: https://forum.dbpoweramp.com/showthr...467*post187467

    I have my Favourites custom tag (either set to 1 or non-existent)in the browse tree thus:
    Favourites{_no_track_list_}
    Favourites\Album
    Favourites\Jukebox Album Selection
    Favourites\Jukebox Track Selection

    All fine.

    I have however also tried to add a shortcut thusly:
    Favourite Albums**Favourites&+&1&+&Album

    However, this lists all my albums, not just the ones tagged with my "Favourite" custom tag (it also lists them by alpha grouping, but doesn't have {_a_to_z_} so I don't know why it should behave differently).


    If I have the shortcut as before (Favourite Albums**Favourites&+&1) then this works as expected (simply skipping the "1").

    Basically I want to be able to go straight to the Favourites\Album listing, non alphs-grouped, but can't get it to work.

    Any help please?

  2. #2
    Administrator
    Join Date
    Apr 2002
    Posts
    38,395

    Re: Shortcut problem with custom tag (on QNAP)

    If you have:

    Favourite Albums**Favourites&+&1


    What is shown on the screen? what happens if you manually select album? it lists correct?

  3. #3
    dBpoweramp Enthusiast
    Join Date
    May 2014
    Location
    England
    Posts
    160

    Re: Shortcut problem with custom tag (on QNAP)

    Quote Originally Posted by Spoon View Post
    If you have:

    Favourite Albums**Favourites&+&1


    What is shown on the screen? what happens if you manually select album? it lists correct?
    I get Album, Jukebox Album Selection, and Jukebox Track Selection. Clicking into Album I get all my "favourite" albums listed (not alpha-grouped), as expected. Adding the &+&Album seems to be where it's going awry.

  4. #4
    Administrator
    Join Date
    Apr 2002
    Posts
    38,395

    Re: Shortcut problem with custom tag (on QNAP)

    Try:

    &+& Album

  5. #5
    dBpoweramp Enthusiast
    Join Date
    May 2014
    Location
    England
    Posts
    160

    Re: Shortcut problem with custom tag (on QNAP)

    Quote Originally Posted by Spoon View Post
    Try:

    &+& Album
    I tried that before - the control point (Linn Kazoo) just shows an endless spinning circle.

  6. #6
    dBpoweramp Enthusiast
    Join Date
    May 2014
    Location
    England
    Posts
    160

    Re: Shortcut problem with custom tag (on QNAP)

    Any progress on this? Or is it just not possible for some reason?

  7. #7
    Administrator
    Join Date
    Apr 2002
    Posts
    38,395

    Re: Shortcut problem with custom tag (on QNAP)

    We would have to test for this, it is likely next time we update Asset.

  8. #8
    dBpoweramp Enthusiast
    Join Date
    May 2014
    Location
    England
    Posts
    160

    Re: Shortcut problem with custom tag (on QNAP)

    Ok, thanks Spoon

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •