Products            Buy            Support Forum            Professional            About            Codec Central
Results 1 to 3 of 3

Thread: Error rip on tracks longer than approximately 5.5 minutes

  1. #1

    Join Date
    Sep 2018

    Error rip on tracks longer than approximately 5.5 minutes

    Hello everyone,

    Just started transferring my cd's to flac and have come across an interesting issue. Most of the discs I rip do so well sometimes with occasional errors but what I've noticed is that anytime there is a track longer than about 5.5 minutes, I get an error rip. Example: Miles Davis, Kind of Blue- all tracks with error except track 3 which is 5:37 minutes long.

    I've followed all the instructions on setting up the ripper. I have disabled read into lead in/lead out because I noticed that the drive would hang on the last track of all CD's. In the secure ripping options I've enabled ultra secure and 1,2,1 settings are in place. I let dbpoweramp detect my drives cache and it recommended I leave it blank-possilby because this is an older LG super multi blue? I also allowed dbpoweramp to detect the drives c2 error ability and followed the recommended settings.

    I am on a MAC running Mojave.

    Any help would be greatly appreciated.
    Last edited by cblasco; 09-28-2018 at 06:47 PM.

  2. #2
    Join Date
    Apr 2002

    Re: Error rip on tracks longer than approximately 5.5 minutes

    What exact error is show?

  3. #3

    Join Date
    Sep 2018

    Re: Error rip on tracks longer than approximately 5.5 minutes

    90% of the time I get a simple "error" message on the confirmation line. Since the first post, I've been messing around with the C2 settings and tried ripping with it disabled. I noticed that the longer tracks are now being ripped ok although I still get an occasional "error." I rarely also get a AR( )insecure message but again, that is rare. I'm guessing my drive does C2 correction but not well thus this issue, could that be it?

    Side questions: What is the appropriate step to take when I do get an "error" return with C2 detection disabled?
    Does this situation mean that I should rip initially with C2 on and then disable it if the rip returns too many errors?

    Thanks again.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts