Products            Buy            Support Forum            Professional            About            Codec Central
Results 1 to 3 of 3

Thread: Stuck on Reading Until C2 Error Detected

  1. #1

    Unhappy Stuck on Reading Until C2 Error Detected


    I just purchased dBpoweramp Reference and am having trouble running the C2 error detection test. I had a trial of the program a while back and had no trouble running this test in the past. Now that I have the full, paid version, I tried to go in and set up secure ripping, but I keep getting stuck on "Reading until C2 error detected...". The progress bar hasn't started moving at all and my CD drive isn't doing anything. I have inserted a disc with a black marker triangle on it (I've used this disc to test for C2 errors with dBpa in the past and it's worked fine. So far, I've tried two different drives, uninstalled and ran the cleanup program that was provided before reinstalling, and updated my firmware on both drives. Also, when it gets stuck, my CD drive isn't doing anything, but my hard disk activity light comes on and stays on. I'm running Windows 10 x64 and have tried using both the ATAPI iHDS118 5 ATA drive and a HL-DT-ST BE-RE BE12LU30 drive.

    Thanks in advance!

  2. #2
    Join Date
    Apr 2002

    Re: Stuck on Reading Until C2 Error Detected

    It sounds like c2 pointers are not working on your system, try with a disc with no scratches, if it does the same then c2 cannot be used.

  3. #3

    Re: Stuck on Reading Until C2 Error Detected

    Ok, same results with a disc without errors. So it's not strange that it pretty much freezes up right away and doesn't even try reading about a quarter of the way into the disc where I wrote with black marker?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts