title
Products            Buy            Support Forum            Professional            About            Codec Central
 
Results 1 to 3 of 3

Thread: CD in AccurateRip, but Status after rip is "Not in AR"

  1. #1

    Join Date
    Sep 2015
    Posts
    2

    CD in AccurateRip, but Status after rip is "Not in AR"

    I am configuring an installation of dBpoweramp on a new system drive - registered copy of R15.3; Win7 64 bit. I configured the CD drive with a copy of The Beatles "1", and the software told me the configuration was successful. I then ripped that CD and a couple of others I had ripped on my old installation to FLACs. (Before the drive transplant, everything worked fine [same software version, I believe].) I tried adding CD Ripper to the list of applications allowed to communicate through my firewall, but that made no difference. The ripped files seem to be functional and include all the metadata; just the AR verification is not working. What to try?

  2. #2
    Administrator
    Join Date
    Apr 2002
    Posts
    42,184

    Re: CD in AccurateRip, but Status after rip is "Not in AR"

    Try right click on CD Ripper >> Run as administrator.

  3. #3

    Join Date
    Sep 2015
    Posts
    2

    Re: CD in AccurateRip, but Status after rip is "Not in AR"

    Thanks. I did that, checked all the config parameters, ripped more CDs, and had a couple of intervening system restarts. Something worked; no problems now.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •