title
Products            Buy            Support Forum            Professional            About            Codec Central
 
Results 1 to 5 of 5

Thread: .m4a Nero does not work on my Alpine CDE-126BT

  1. #1

    Join Date
    May 2011
    Location
    Germany
    Posts
    22

    .m4a Nero does not work on my Alpine CDE-126BT

    Hi,

    i have a problem using .m4a (Nero) with my Cardeck Alpine CDE-126BT.
    The radio plays the track but i get no sound. With Apple files i have no problems.

    I make a support call at Alpine and send the following file:

    Artist Tom Browne
    Title Funkin For Jamaica (Original)
    Album Funkin' For Jamaica (Single)
    Track 3/4
    Disc
    Genre Funk
    Year 1991
    Rating
    Composer
    Size 7,76 MB (84% Compressed)
    Original Size 47,44 MB
    Length 4 minutes 41 seconds
    Channels 2 (stereo)
    Sample Rate 44,1 KHz{CR}
    Sample Size 16 bit
    Bit Rate 191 kbps
    Encoder AAC (LC)
    Encoder Settings
    Audio Quality High (Lossy)
    Contains Album Art, ID Tag [Apple iTunes]
    Channel Mapping
    File ORG
    Type VLC media file (.m4a) [.m4a]
    After two weeks a get an answer that the file was sending to Japan.
    They told me that the file ist not a standard file and contains changes in the codec, cause of that the tapedeck couldn't play the file. They correct my file and send it back to me .. but they tell me not how they fix it :(

    Artist Tom Browne
    Title Funkin For Jamaica (Original)
    Album Funkin' For Jamaica (Single)
    Track 3/4
    Disc
    Genre Funk
    Year 1991
    Rating
    Composer
    Size 10,06 MB (79% Compressed)
    Original Size 47,44 MB
    Length 4 minutes 41 seconds
    Channels 2 (stereo)
    Sample Rate 44,1 KHz{CR}
    Sample Size 16 bit
    Bit Rate 256 kbps
    Encoder AAC (LC)
    Encoder Settings
    Audio Quality Very High (Lossy)
    Contains Album Art, ID Tag [Apple iTunes]
    Channel Mapping
    File Alpine
    Type VLC media file (.m4a) [.m4a]
    My first question:
    Why has the original file 191 kbps and not 192 kbps?

    The second question:
    Does anyone has the same problem?

    I found the following thread but no solution for me:

    http://forum.dbpoweramp.com/showthre...ght=m4a&page=1

    Regards Raoul

  2. #2
    dBpoweramp Guru
    Join Date
    Jan 2011
    Posts
    937

    Re: .m4a Nero does not work on my Alpine CDE-126BT

    As the size is very different, it seems they reencoded it, perhaps with iTunes. Send them and email asking what they did to fix the file.

  3. #3

    Join Date
    May 2011
    Location
    Germany
    Posts
    22

    Re: .m4a Nero does not work on my Alpine CDE-126BT

    I will But why did my file have Bit Rate 191 kbps and not 192 kbps?

  4. #4
    Administrator
    Join Date
    Apr 2002
    Posts
    38,380

    Re: .m4a Nero does not work on my Alpine CDE-126BT

    Because AAC is encoded as a VBR, it is how the format is designed, even with CBR selected the bitrate can vary very slightly.

  5. #5

    Join Date
    May 2011
    Location
    Germany
    Posts
    22

    Re: .m4a Nero does not work on my Alpine CDE-126BT

    I understand. Thank you

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •