title
Products            Buy            Support Forum            Professional            About            Codec Central
 
Results 1 to 4 of 4

Thread: [IFVALUE]composer bug?

  1. #1
    dBpoweramp Enthusiast
    Join Date
    May 2007
    Posts
    95

    [IFVALUE]composer bug?

    [IFVALUE]composer,[composer],[Artist][]

    doesn't seem to work when no composer. it writes the literal "composer" rather than the value in the tag [Artist]
    At least that's true in the set file name example in dbpoweramp cd ripper.
    Last edited by TechVsLife; 03-03-2010 at 01:13 AM.

  2. #2
    Administrator
    Join Date
    Apr 2002
    Posts
    39,389

    Re: [IFVALUE]composer bug?

    Click the button 'Current CD Meta'

  3. #3
    dBpoweramp Enthusiast
    Join Date
    May 2007
    Posts
    95

    Re: [IFVALUE]composer bug?

    thank you. (would be good if worked with sample option also though--either it does or doesn't have a composer, conductor, etc. currently it behaves strange on that test, passing the literal of the tag.)

    also minor note: [upc] and [cddb_id] tag works in titling in cd ripper, but only [upc] tag can be passed to command line encoder.

    also: Might want to include support (or a webpage) for QtAacEnc windows quicktime aac command line encoder (don't know if you're allowed to distribute apple's free quicktime encoder, but most people have that installed already anyway):

    http://tmkk.hp.infoseek.co.jp/qtaacenc/

    (Can now be set up manually with command line encoder, but thinking an easier one-click setup.)

  4. #4
    dBpoweramp Enthusiast
    Join Date
    May 2007
    Posts
    95

    Re: [IFVALUE]composer bug?

    Also:
    [comment] doesn't work in command line encoder,
    but [tag]comment[] does.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •