title
Products            Buy            Support Forum            Professional            About            Codec Central
 

Batch ripper composer config

Collapse
X
 
  • Time
  • Show
Clear All
new posts
  • artieglauner
    • Aug 2023
    • 3

    Batch ripper composer config

    Just set up a new to me PC, same old Primera Composer 62000 that I have used for years
    Win 10
    Purchased downloaded installed latest version SW
    Downloaded and installed Batch ripper and composer driver files.
    Batch Ripper configuration found drives
    When configuring drives to composer 62000, won't respond to tests
    when trying any of the tests, error message =
    "Unable to find com port 'COM1' Exiting ECLU in 5 seconds"
    If I configure as auto eject, manual load, the tray will open correct drive when commanded
    Device manager says COM1 working properly
    What am I missing here?
    Thx
    aRTie
  • Spoon
    Administrator
    • Apr 2002
    • 44179

    #2
    Re: Batch ripper composer config

    You would have to ensure that com1 can be opened.
    Spoon
    www.dbpoweramp.com

    Comment

    • artieglauner
      • Aug 2023
      • 3

      #3
      Re: Batch ripper composer config

      Sorry, for the basic question here. Serial cable, straight thru (2-2, 3-3. 5-5) or cross (2-3, 3-2, 5-5)?

      Comment

      • Spoon
        Administrator
        • Apr 2002
        • 44179

        #4
        Re: Batch ripper composer config

        Sorry I would not know.
        Spoon
        www.dbpoweramp.com

        Comment

        • artieglauner
          • Aug 2023
          • 3

          #5
          Re: Batch ripper composer config

          So, still no joy.
          Dialog box when I run a configuration test stated it can't find COM1
          Opened a terminal window. Attached a loop-back connector. Can see what i am typing when receive and transmit lines are connected.
          So transmit / receive is working on the PC and the terminal program can find COM1.
          Tried both a straight through and crossover / null modem cable, still no joy.
          Tried a Win 7 box, same dialog.
          Tried a different Composer pro 62000, same problem.
          Do not know what else to look at.
          Any ideas?
          I have used the DB software and Primera hardware successfully in the past.
          Thx
          aRTie

          Comment

          • schmidj
            dBpoweramp Guru
            • Nov 2013
            • 512

            #6
            Re: Batch ripper composer config

            What is the correct baud rate, number of bits, parity for the RS232 port on the Primeria? If your com1 port isn't configured to match you will not communicate.

            Comment

            Working...

            ]]>