title
Products            Buy            Support Forum            Professional            About            Codec Central
 

Setting up dBpoweramp with Nimbie

Collapse
X
 
  • Time
  • Show
Clear All
new posts
  • MJConroy
    • Jul 2022
    • 6

    Setting up dBpoweramp with Nimbie

    I an having trouble getting dBpoweramp to recognize my Nimbie. The Nimbie is recognized by Windows and the BSUtility passes through fine.
    I think I have everything configured properly and the Nimbie driver is installed.
    But when I try to rip a cd, it just sits in the Nimbie and dBpoweramp does not recognize that a disc is there. Weirdly, one of my other disc drives randomly opens instead.
    I have to run Task Manager to kill the program.
    When I run the Nimbie Loader testing it does not respond and says "Error running loading method".
    Any suggestions?
    Also weirdly, I had it working briefly yesterday.
  • MJConroy
    • Jul 2022
    • 6

    #2
    Re: Setting up dBpoweramp with Nimbie

    I uninstalled and reinstalled and still having same issues. Nimbie is set as my G: drive, but the program is acting like it is a standalone TEAC drive and won't load a disc. Meanwhile, my E: and F: cd drives are being opened and closed by the program.

    Comment

    • Spoon
      Administrator
      • Apr 2002
      • 44082

      #3
      Re: Setting up dBpoweramp with Nimbie

      You have configured the wrong drive letter, run batch ripper configuration and remove the old configured drive an reconfigure as drive G
      Spoon
      www.dbpoweramp.com

      Comment

      • MJConroy
        • Jul 2022
        • 6

        #4
        Re: Setting up dBpoweramp with Nimbie

        It shows the Nimbie as drive G: though.
        I unconfigured drives E and F and still have the issues.
        How do I "remove" a drive?
        It opens those drives first. After 2 minutes, the Nimbie finally responded and loaded the disc, but no ripping is happening.

        The Nimbie Loader Testing fails.
        I've uninstalled and reinstalled the program, the batch loader, and the Nimbie batch program several times.
        This is driving me crazy.

        Comment

        • MJConroy
          • Jul 2022
          • 6

          #5
          Re: Setting up dBpoweramp with Nimbie

          I tried a different USB 3.0 port - nope.
          Tried connecting the Nimbie to a USB 2.0 port - SHAZAM! It's finally working!!!!
          I don't understand why USB 3.0 didn't work and caused weird issues.
          Is there any way to get USB 3.0 to work?

          Comment

          • Spoon
            Administrator
            • Apr 2002
            • 44082

            #6
            Re: Setting up dBpoweramp with Nimbie

            It sounds like a low level issue with USB, outside of any program such as dBpoweramp trying to access it.
            Spoon
            www.dbpoweramp.com

            Comment

            Working...

            ]]>