title
Products            Buy            Support Forum            Professional            About            Codec Central
 

Asset UPnP Qnap instance not visible to control point (Marantz M-CR510)

Collapse
X
 
  • Time
  • Show
Clear All
new posts
  • Camel
    • Jun 2016
    • 5

    Asset UPnP Qnap instance not visible to control point (Marantz M-CR510)

    Recently added new Qnap TS-451+ (running newest QTS 4.3.5.0728 Build 20181013) ad installed Asset UPnP 6.1. Instance of Asset is visible for my Marantz only from time to time (mostly not visible), and even if working properly, frequently disappear if i want to change Artist/Album/Cd... Even after few days i can not tell why/when is asset visible or not... Asset restart works sometimes, but not always. I have no Problems using iPhone with Foobar2000 installed. For Foobar Qnap Asset is always visible. I work since years with Asset UPnP for Windows without any problems. Windows version work with all of mine Players.
    I use Asus RT-AC68U Router. (Qnap cable connection, rest mostly WiFi)
    I tried to re-install Asset, restart Qnap, restart Asset...) Any ideas ?
  • Spoon
    Administrator
    • Apr 2002
    • 44083

    #2
    Re: Asset UPnP Qnap instance not visible to control point (Marantz M-CR510)

    Try rebooting your router, and full power down of Marantz, any network switches and QNAP.
    Spoon
    www.dbpoweramp.com

    Comment

    • Camel
      • Jun 2016
      • 5

      #3
      Re: Asset UPnP Qnap instance not visible to control point (Marantz M-CR510)

      Restarting everything have no permanent effect...

      Comment

      • Spoon
        Administrator
        • Apr 2002
        • 44083

        #4
        Re: Asset UPnP Qnap instance not visible to control point (Marantz M-CR510)

        How is the Marantz connected to the other devices, wireless?
        Spoon
        www.dbpoweramp.com

        Comment

        • Camel
          • Jun 2016
          • 5

          #5
          Re: Asset UPnP Qnap instance not visible to control point (Marantz M-CR510)

          I have changed recently router. Now its Asus GT-AC5300. Marantz is LAN connected, Qnap also LAN with port trunking enabled. Main computer - 5Ghz WiFi. Marantz appear to be the problem... After restarting Marantz Asset UPnP is usually visible, but disappear frequently... But Marantz always see Windows Asset (Main computer WiFi connected).

          Comment

          • Camel
            • Jun 2016
            • 5

            #6
            Re: Asset UPnP Qnap instance not visible to control point (Marantz M-CR510)

            Thanks for all answers ! Problem disappeared after Qnap Kernel-Update 4.3

            Comment

            Working...

            ]]>