title
Products            Buy            Support Forum            Professional            About            Codec Central
 
Results 1 to 5 of 5

Thread: Problem with "New Albums" using Asset on QNAP

  1. #1

    Join Date
    Dec 2016
    Posts
    8

    Problem with "New Albums" using Asset on QNAP

    Hello
    Recently I decided to tidy up my album collection which entailed adding missing artwork, deleting duplicates, cleaning up compilations etc. Resulting from this a it appears that all the old albums which I edited have now shown up on Asset as "New Albums" - taking precedence over actual new albums.
    Is there anyway to manually move these old albums to the bottom of the "New Album" list or off it altogether.
    I add many new albums regularly and want these to show up on the "New Album" category not old albums which have been edited. For my purposes a "new album" is one I have just added to my collection - not necessarily a new release.Ideally I want the last album added to the server to show up at the top of "New Album" list (using "Server" default for sorting as opposed to "alphabetical")
    As an experiment I did try deleting one of my newer albums from the server and then re adding it but this did not show up at the front of the "new Album" category !
    Any help would be appreciated
    Thanks

  2. #2
    Administrator
    Join Date
    Apr 2002
    Posts
    43,883

    Re: Problem with "New Albums" using Asset on QNAP

    It is based on modified date of the files.

  3. #3

    Join Date
    Dec 2016
    Posts
    8

    Re: Problem with "New Albums" using Asset on QNAP

    Quote Originally Posted by Spoon View Post
    It is based on modified date of the files.
    Thanks

    Can you suggest something which I could modify ( without actually changing anything important ) on each of the album files I wish to bump up the ‘New Album” list ?

    Regards

  4. #4
    Administrator
    Join Date
    Apr 2002
    Posts
    43,883

    Re: Problem with "New Albums" using Asset on QNAP

    The easiest way would be to select an album, edit the tags and add an 's' to the end of the album name, then do the same to remove it.

  5. #5

    Join Date
    Dec 2016
    Posts
    8

    Re: Problem with "New Albums" using Asset on QNAP

    Thanks for your help (and quick response)
    Regards

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •