title
Products            Buy            Support Forum            Professional            About            Codec Central
 
Results 1 to 4 of 4

Thread: Problem with some low resolution art

  1. #1

    Problem with some low resolution art

    Some files (wma) show it is missing art - but when I click fix, there is existing art (admittedly typically at low resolution) This art cannot be exported to Folder.jpg either.

    CM2.jpg

    What is the issue here?

    Cheers
    John

  2. #2
    Administrator
    Join Date
    Apr 2002
    Posts
    43,799

    Re: Problem with some low resolution art

    It is possibly in a hidden folder.jpg file already

  3. #3

    Re: Problem with some low resolution art

    Quote Originally Posted by Spoon View Post
    It is possibly in a hidden folder.jpg file already
    Being a dev myself, I always have show hidden files on, and I just double checked - there is no folder.jpg file hidden or otherwise.

    I could send you an offending file?

    I'll have a go at debugging myself (MediaInfo.dll ftw) - my first guess would be an unsupported PerfectTUNES image format, but supported by explorer. (gif? bmp?)

    Cheers
    John

  4. #4

    Re: Problem with some low resolution art

    My bad, there was a hidden system folder.jpg. It didn't show up with show hidden files until I went to the folder options and unchecked 'Hide protected operating system files'

    Thanks for the tip!

    Cheers
    John

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •