Products            Buy            Support Forum            Professional            About            Codec Central
Results 1 to 3 of 3

Thread: M4A to MP3 - bad resulting quality

  1. #1

    Join Date
    Mar 2022

    M4A to MP3 - bad resulting quality

    I have a car player that does not support flac or m4a, so routinely convert files in these formats to mp3/320. I had success with this, but of late I am finding that the mp3 files converted from m4a have very bad quality. There are very audible artifacts in the audio, hesitations and jerks, sort of. Not just "lower quality", but real problems.

    It is not a problem for files converted from flac to mp3, only for original m4a files purchased from iTunes. I've thought of trying to convert the m4a files first to flac, and then down to mp3, but that seems kind of silly.

    Any suggestions?


    BTW, I have an account under a different username (RonM), but the password that Google says is the correct one does not work. When I tried to re-set the password, the promised email never arrives. Tried twice. Not in spam locally or on the ISP's server.

    EDIT - I did eventually get my reset request emails, one some hours after being set, but using the supplied password to change password did not work.
    Last edited by RonaldP; 03-26-2022 at 03:00 PM.

  2. #2
    dBpoweramp Guru
    Join Date
    Nov 2007
    Florida, USA

    Re: M4A to MP3 - bad resulting quality

    I wonder if your problem is related to this?

  3. #3

    Join Date
    Mar 2022

    Re: M4A to MP3 - bad resulting quality

    I'm not sure it's the same problem. I don't have cut-outs, but distortion frequently within the converted track, odd hesitations and jerks. I tried to convert the M4A files to FLAC, but it is the same problem. The original M4As work fine played back in Foobar, both converted MP3s and FLACs have the problem within Foobar and in my car. Unlistenable.

    It's been a month or more since I first reported this, and it's only in the past few days I've tried to listen to those tracks in the car, reminding me of the issue. Sorry for the delay.

    While writing this I checked my version number, which appeared to be 17.4. I had also ordered 17.7 (not sure I should have had to if it's the same main version, but it's what I did), but never installed it. I did install 17.7 just now and it appears to have resolved the problem. Will review further.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts