title
Products            Buy            Support Forum            Professional            About            Codec Central
 
Page 2 of 2 FirstFirst 12
Results 16 to 18 of 18

Thread: New user- Inaccurate rip (200)

  1. #16
    dBpoweramp Guru
    Join Date
    Apr 2015
    Location
    England
    Posts
    697

    Re: New user- Inaccurate rip (200)

    Quote Originally Posted by Neo4789 View Post
    Hi everyone, just thought I'd let you know that I think I've solved it! Bit of a strange one but it seems it's because I'm using the USB ports on the front of my pc (case)!? I thought I'd try using a different USB port by using one on the back of the pc directly connected to the motherboard and it seems to have solved it! Those two cd's are now both ripping with 'Accurate (200)' I presume this is good?!

    Thanks to everyone who has contributed suggestions/advice. I hope this might help anyone else in the future.
    Excellent news and yes, over 200 others have ripped that CD with the same result.

    My USB powered adaptor is an old one with a second daisy-chained USB connector, they both need to be plugged in for the drive to work. We know that all USB aren't created equally and possibly your front USB socket is slightly noisy, or cannot deliver enough power. Pleased you've resolved your issue.

    Happy ripping!

  2. #17

    Join Date
    Feb 2024
    Posts
    1

    Re: New user- Inaccurate rip (200)

    Thanks to Neo4789 for bringing up this issue, as I had exactly the same problem with my new PC that is a Lenovo Thinkpad E14 Gen. 5 and using a Thinkpad USB-C with USB-A Dock.
    I have used dBpowerAmp for years with a good result and currently I'm usin ver. 17.7. It was almost driving me mad.
    I used a External Verbatim Slimline CD/DVD Writer compatible with USB 3.2 Gen 1 as well as USB C. I got the same Inaccurate rip(200) message and these clicks when playing the files (besides that the reading from the CD was rather slow). I have tried both via the dock as well as directly from the PC - But same disappointing result.
    First I contacted the dealer where I bought the Verbatim and got a replacement. But the problem did not disappear. Then I tried my wifes Lenovo Thinkpad Edge 13 (an older thing) - And it worked fine!
    Then I brougt the drive to my job and tried with a Lenovo Thinkpad P53S - But still the same problem with reporting Inaccurate rip(200).
    Luckily I found this thread and found that I was not the only one with this problem.
    Finally I hooked the Verbatim drive up to a USB A2.0 on the dock (the PC has only USB-C and USB A3.2 Gen 1 connectors)- And now it WORKED, ripping with Accurate rip :-)
    I also need to mention that I tried Windows 11 Pro Media Player that can also rip Music CD's to flac format, and that worked fine.
    So the $1000 question is - Does dBpowerAmp have a problem using USB-C or USB-A3.2 Gen 1? I need to ask, otherwise Verbatim does not fulfill there specifications.
    Thanks from Jørgen (Denmark)

  3. #18
    Administrator
    Join Date
    Apr 2002
    Posts
    43,879

    Re: New user- Inaccurate rip (200)

    dBpoweramp communicates with the CD drive through something called SCSI Pass through, it needs to do this to work with advanced ripping abilities, such as c2, etc.

    Other programs might use simpler communication methods.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •