title
Products            Buy            Support Forum            Professional            About            Codec Central
 
Results 1 to 5 of 5

Thread: Slow metadta load.

  1. #1

    Slow metadta load.

    Hi. New user here. New to the forum. Thanks for any help anyone can provide.

    I've read a couple of threads on this problem but I'm not sure what to do about it in my case.

    I'm running the CD Ripper in 17.4(1). Trial version. I don't mind converting to full license and plan to. OS is OSX 11.4.

    For about a week I was cruising right along and ripped a few hundred CDs. No drama.

    Then about a week ago for no reason I can determine my metadata load times went through the roof. Eventually they'll load but they take a very long time. Doesn't seem to matter if the source material is obscure or popular. Example: Just for a test Dark Side of the Moon took somewhere between 15 and 20 minutes.

    I've tried to do an unistall/reinstall but I don't think it worked as my reinstalled version maintained my target drive settings.

    My internet bandwidth is stable, secure and fast.

    My green tab's providers section has only the first 5 checked.

    What else might I try?

    Thanks. ---Rob

  2. #2
    dBpoweramp Guru
    Join Date
    Feb 2014
    Posts
    1,548

    Re: Slow metadta load.

    Hey Rob,

    Quote Originally Posted by Robstreperous View Post
    My green tab's providers section has only the first 5 checked.

    What else might I try?
    most of the times it is one of the providers who have performance problems. So you can try to disable providers one after the other.


    Dat Ei

  3. #3

    Re: Slow metadta load.

    Sure. And thank you. So... I take it none of the providers are mandatory right?

  4. #4
    dBpoweramp Guru
    Join Date
    Feb 2014
    Posts
    1,548

    Re: Slow metadta load.

    Right.


    Dat Ei

  5. #5

    Re: Slow metadta load.

    Eureka! It was GD3.

    Earlier on when I was trouble shooting I stopped de-selecting providers because it seemed to me I was making things worse.

    That conclusion was false.

    Resolution path: Disable providers one provider at a time until response time improves.

    Thanks again.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •