title
Products            Buy            Support Forum            Professional            About            Codec Central
 
Results 1 to 2 of 2

Thread: [Arrange Audio] not applying ISO chars only in filename conversion option

  1. #1

    Join Date
    Dec 2006
    Posts
    29

    [Arrange Audio] not applying ISO chars only in filename conversion option

    The Advanced Settings .. When Converting option under Filename Character Replacement for "ANSI (ISO-8859) Characters Only in Filename" is not being applied using the [Arrange Audio] codec. I suppose because it's not technically a conversion.

    However it would be nice to at least have an option to apply that rule as part of [Arrange Audio] to remove accented characters (as an example) from existing filenames without having to actually convert them.

    The reason I needed it in this particular instances is because iTunes is stupid about importing playlists. It can import music fine if it has accented characters in the filenames. However if you try to import a playlist that has accented characters in the file name, any such files are not included in the playlist. It only cares about the filename, not the title. Again, it's stupid.

    Nevertheless I was hoping to use [Arrange Audio] to resolve this issue for me, by correcting the filenames but leaving the ID tags alone. And also to avoid having to re-convert over 18K files from FLAC to MP3.

    I can and will do that as a workaround since [Arrange Audio] didn't do what I needed. Nevertheless, it would be nice to have the option not to have to fully re-convert in the future.

    Thanks in advance for listening,
    Peter S

  2. #2
    Administrator
    Join Date
    Apr 2002
    Posts
    40,908

    Re: [Arrange Audio] not applying ISO chars only in filename conversion option

    Noted

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •