title
Products            Buy            Support Forum            Professional            About            Codec Central
 
Results 1 to 6 of 6

Thread: Sum Album art don't display on R7

  1. #1

    Join Date
    Sep 2020
    Posts
    3

    Question Sum Album art don't display on R7

    I am japanese,so not good in english.

    I use QNAP TS-431P QTS4.4.3.1421 .
    Upgrade Asset6.7 to 7.0 , Some album art can not show.
    Asset 6.7 was very good.

  2. #2

    Join Date
    Sep 2020
    Posts
    3

    Re: Sum Album art don't display on R7

    Sorry! Some Album art don't display on R7

  3. #3

    Join Date
    Sep 2020
    Posts
    3

    Re: Sum Album art don't display on R7

    I have solved the problem.
    Album art can not show PNG.
    I convert PNG to JPEG. That's OK.

  4. #4

    Join Date
    Oct 2020
    Posts
    2

    Re: Sum Album art don't display on R7

    Hello,
    I am having the same issue, missing some album art, it looks to me that it was OK in previous version. Is this a bug that will be corrected in a future beta or is it definitive ?
    I am running asset Upnp on a Synology in version R7.1 beta 2.

  5. #5
    Administrator
    Join Date
    Apr 2002
    Posts
    40,780

    Re: Sum Album art don't display on R7

    You can upload one of the files where it does not show art please, upload to dropbox and share a link.

  6. #6

    Join Date
    Oct 2020
    Posts
    2

    Re: Sum Album art don't display on R7

    Hello Spoon,
    Here is such a file.
    <edit>
    To make it clear on what happen, the 2 control point I have tested (uuplay on OSx and the iOS Naim app) are both displaying the album art during browsing (by album or other), the issue comes at playback time, the same control point are NOT displaying a cover when the embedded file is png (this is just an assumption, I did not test all my files, but according to this thread this may be the reason). I have tested to convert some png to jpg and it solves the display issue at playback time in the control point (and in my renderer too).
    Thanks for your help.
    Last edited by Spoon; 10-11-2020 at 06:02 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •