title
Products            Buy            Support Forum            Professional            About            Codec Central
 
Results 1 to 3 of 3

Thread: ...After Installing Perfect Tunes - Every Track is Inaccurate

  1. #1

    Join Date
    Oct 2015
    Posts
    33

    ...After Installing Perfect Tunes - Every Track is Inaccurate

    Hi

    I am a long time user of CD Ripper - it's an amazing product.
    I just downloaded and installed a unregistered copy of Perfect Tunes.
    After inserting a CD I get a message box asking whether I wish to configure AccurateRip?
    I click yes.
    I am ripping the CD to FLAC format.
    When the ripping process is completed, all Tracks have an 'x' and the message next to each track is Inaccurate.
    What am I doing wrong?
    Thanks so much for your help.

  2. #2
    Administrator
    Join Date
    Apr 2002
    Posts
    40,597

    Re: ...After Installing Perfect Tunes - Every Track is Inaccurate

    Until you get a 'congratulations accuraterip has been configured' message then it is not yet correctly configured.

  3. #3

    Join Date
    Oct 2015
    Posts
    33

    Re: ...After Installing Perfect Tunes - Every Track is Inaccurate

    Quote Originally Posted by Spoon View Post
    Until you get a 'congratulations accuraterip has been configured' message then it is not yet correctly configured.
    Thank You So Much!
    Another Great Reason I Love This Product!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •