title
Products            Buy            Support Forum            Professional            About            Codec Central
 
Results 1 to 3 of 3

Thread: Recent ripping issue - Cannot load encoder message

Threaded View

Previous Post Previous Post   Next Post Next Post
  1. #1

    Join Date
    Jul 2020
    Posts
    2

    Recent ripping issue - Cannot load encoder message

    Can anyone help? Using the latest version on Mac Catalina and I have had several CDs where just one track will not rip and I get this message

    Error converting to FLAC, 'Track 12' to '/Volumes/homes/Plex/Music/Clash, The/The Clash Hits Back CD1/12 The Clash - Rock the Casbah [Bob Clearmountain 12" Mix].flac'
    Error: Unable to load encoder 'FLAC -evtquit=dbevt-cancel-419962491 -evtafterconvseterror=dbevt-afterconvseterror-419962491 -application=CD'. [dBCoreConverter]


    I have tried re-ripping with my "damaged CD" profile but no joy there - nor with the mp3 encoder. Also tried changing the CD drive.

    I have previously ripped exactly the same CD on exactly the same equipment - the problem seems to have come with the upgrade to version 17.

    Any help welcome!!

    ]
    Attached Images Attached Images

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •