title
Products            Buy            Support Forum            Professional            About            Codec Central
 
Results 1 to 2 of 2

Thread: File Naming Problem - Folders not being created

  1. #1

    File Naming Problem - Folders not being created

    Hi All

    Just upgraded to R17 on Catalina (MAC OS 10.15.4) and I'm having trouble getting the Music Converter to save files correctly using a naming string that had been working on a previous version of the OS and DB versions 15.

    Admittedly I've not used it in a while, so wondered if any changes to Catalina might have screwed up the creation of the folders and subfolders?

    Below is the string I've been using, so that I can work at keeping my NAS organised, so browsing by folder is quick and easy.

    [GRAB]1,1,[Album artist][]\[IFVALUE]album artist,[album artist],[IFCOMP]Various Artists[][IF!COMP][album artist][][]\[YEAR] - [album]\[ARTIST] - [ALBUM] - [track] - [title]

    Am I doing something wrong? As now I get perfectly converted files with the metadata as I like it, but no folders are created...so I'm thinking there might be a permissions issue or something similar with MAC OS?

    Apologies if I've missed a thread elsewhere that covers this.

  2. #2
    Administrator
    Join Date
    Apr 2002
    Posts
    40,396

    Re: File Naming Problem - Folders not being created

    OS X uses '/' not '\' for folder separators.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •