title
Products            Buy            Support Forum            Professional            About            Codec Central
 
Results 1 to 9 of 9

Thread: Control point losing connection to asset (and automatically refunds it)

  1. #1

    Join Date
    Feb 2020
    Posts
    17

    Control point losing connection to asset (and automatically refunds it)

    I am still in my evaluation period and there is one problem that keeps returning: the control point loses the connection to Asset, and after a while it reminds it.

    I have seen some other threads on this forum signalling the same problem, but not a solution.

    - Control point: Naim app
    - Asset V6.5 on Synology
    - Synology hard wired to router
    - Naim streamer hard wired to router
    - App on iPhone through WiFi

    The Naim app sees the server, you select something and it will play.
    After a while, you like to select something else and you cannot find anything beyond what the app has cached. You get a spinning wheel in the app.
    The streamers still plays, and asset is still running on the synology.

    It seems to be an Asset / Naim app interaction problem. It is only Asset, the Synology media server running in parallel is still browsable at the same time. Can it be something concerning the SSDP service? I donít know if there is an interval with which asset makes itself known again and then the app picks it up again?

    Is there something I can do to investigate this? It is annoying. I really like Asset, but if this persists it makes it a less enjoyable experience.

  2. #2
    dBpoweramp Enthusiast
    Join Date
    Aug 2018
    Posts
    88

    Re: Control point losing connection to asset (and automatically refunds it)

    I would open up your search for a solution to Naim.
    I'm a Naim user (also with Synology & Asset v6.5)
    Although I don't have a problem as you have, I read of similar problems on the Naim forum & with a mix of all media server software, Minim, Twonkey etc.
    As you get the spinning wheel I suspect it might be the Naim app 'finding rooms', this could be a discovery/bonjour problem & possibly in your wireless hub.
    If you do go to Naim (forum or naim.support) it would be advisable to list your router (wireless hub), iPad revision & Naim app revision.
    Last edited by Mike-B; 02-25-2020 at 03:59 AM.

  3. #3

    Join Date
    Feb 2020
    Posts
    17

    Re: Control point losing connection to asset (and automatically refunds it)

    That is something I might do, but I like to point out that the Synology MediaServer hasn&*8217;t got this problem.

    I&*8217;m not saying Asset is the cause, but something in the server-controller interaction is causing this and the question is how to pinpoint it.

    I do not understand how bonjour plays a role in this, it is all UPnP related. The app sees the streamer.

  4. #4
    dBpoweramp Enthusiast
    Join Date
    Aug 2018
    Posts
    88

    Re: Control point losing connection to asset (and automatically refunds it)

    Quote Originally Posted by jmtennapel View Post
    That is something I might do, but I like to point out that the Synology MediaServer hasn&*8217;t got this problem.
    I&*8217;m not saying Asset is the cause, but something in the server-controller interaction is causing this and the question is how to pinpoint it.
    I do not understand how bonjour plays a role in this, it is all UPnP related. The app sees the streamer.
    OK, if you don't want to do it, up to you
    My Naim app, Synology & Asset does not have the problem, so that suggests its whatever is different between. I also don't have a problem with Syn's Media Server & Minimserver when I used them.
    I know someone with similar set up to mine & she had what appears to be the same problem as you, that turned out to be a problem with the Virgin hub & it was solved when they replaced it with the latest model. It that case, although I did not hear the full explanation, I believe it was an issue with IGMP compatibility &was filtering multicast discovery incorrectly. I believe this can also be fixed by adding a LAN switch (which I have).
    Regarding 'bonjour', Naim don't use only UPnP, they have also added mDNS (Bonjour).
    Last edited by Mike-B; 02-25-2020 at 01:22 PM.

  5. #5

    Join Date
    Feb 2020
    Posts
    17

    Re: Control point losing connection to asset (and automatically refunds it)

    I opened a ticket with Naim, but it would be nice if someone from Illustrate could shine his or her light on this as well, and or can give clues what to look for.

    It seems to be the app control point only, the streamer itself sees the server and you can browse the tree and select music through the knobs on the streamer while the app cannot see the server.

    The app is on WiFi, the streamer on ethernet. The router is both WiFi access point and ethernet hub.

  6. #6

    Join Date
    Feb 2020
    Posts
    17

    Re: Control point losing connection to asset (and automatically refunds it)

    Additional find: stopping the Asset service on the Synology and then starting it again (through package center) cures the problem, until it reoccurs.

  7. #7
    Administrator
    Join Date
    Apr 2002
    Posts
    40,182

    Re: Control point losing connection to asset (and automatically refunds it)

    You have a PC with Windows? you can try Asset Control from here:

    https://forum.dbpoweramp.com/showthr...-Asset-Control

    See if you can browse with this whilst the naim app is having problems. If you can then it suggests an issue with the Naim app >> Synology

  8. #8

    Join Date
    Feb 2020
    Posts
    17

    Re: Control point losing connection to asset (and automatically refunds it)

    Quote Originally Posted by Spoon View Post
    You have a PC with Windows?

    See if you can browse with this whilst the naim app is having problems. If you can then it suggests an issue with the Naim app >> Synology
    I do not use windows, but I could try to find a UPnP end point or control point for Mac and try to see if that still will browse when the app cannot anymore. Thanks for the suggestion.

  9. #9

    Join Date
    Feb 2020
    Posts
    17

    Re: Control point losing connection to asset (and automatically refunds it)

    That was a quick confirm. I used VLC as an endpoint, and while the Naim app did lose its connection to the browse tree once again, VLC could navigate the tree. So it is a Naim app problem. Thanks for the help.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •