title
Products            Buy            Support Forum            Professional            About            Codec Central
 
Results 1 to 2 of 2

Thread: Only ripping the first few seconds of each track

  1. #1

    Join Date
    Sep 2018
    Location
    United Kingdom
    Posts
    2

    Only ripping the first few seconds of each track

    Hi, All was working well for years but just tried to rip some CDs today and it only rips the first few seconds of each track. It finds the album ok and saves to my NAS but as I said just the first few seconds of each track. Iím using ver 16.6 on Windows 10 Home Edition all updated to the latest version.

    The track list shows a Red Cross and error for each track after ripping roughly 12% of each. I have tested a CD that had previously ripped fine - the same problem with that, too.

    Is this a known issue? I have checked that the destination drive is working - no problem there.

  2. #2

    Join Date
    Sep 2018
    Location
    United Kingdom
    Posts
    2

    [SOLVED] Re: Only ripping the first few seconds of each track

    OK - we have resolved the issue!

    We had forgotten that we had done a big firmware update recently on one of the two QNAPs to which we rip, and we had not given Windows the new admin password. As a result, the CD ripping was failing trying to copy the first packet of data to the second QNAP and stopping at that point.

    All fixed now - panic over!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •