title
Products            Buy            Support Forum            Professional            About            Codec Central
 
Results 1 to 4 of 4

Thread: The rip speed cannot be set with MacOS_R16.6.

  1. #1

    Join Date
    Oct 2019
    Posts
    8

    The rip speed cannot be set with MacOS_R16.6.

    The rip speed cannot be set with MacOS_R16.6.

    The setting field is gray (not active) and without the blue setting button on the right side.

    I bought the version for Mac OS. Before I had version R15.3 and it still runs perfectly on Windows 10 (Parallels Desktop).

    There I can adjust the rip speed depending on the drive type.

    The Plextor-CD-R PX-W1210 allows me under R15.3 the speeds x1, x4, x8, x24, x32.

    The Yamaha-CRW_F1E allows me under R15.3 the speeds x10 and x24.

    Both drives run under MacOS_R16.6 (1) only at maximum speed.

    Have I bought the Mac version forever and should I continue ripping with Windows 10 and R15.3?

    What should I do?

  2. #2
    Administrator
    Join Date
    Apr 2002
    Posts
    39,373

    Re: The rip speed cannot be set with MacOS_R16.6.

    It is different interfaces, parallels allow a low level scsi access to the drive, we can issue ATAPI commands direct to the drive.

    OS X we have to go through apples own defined calls, which are not as extensive.

  3. #3
    Super Moderator
    Join Date
    Jul 2011
    Posts
    851

    Re: The rip speed cannot be set with MacOS_R16.6.

    This is addressed in the latest beta version-
    https://forum.dbpoweramp.com/showthr...ease-16-7-beta

  4. #4

    Join Date
    Oct 2019
    Posts
    8

    Re: The rip speed cannot be set with MacOS_R16.6.

    Thank you,
    with this program version the setting of the ripping speed works.
    Juergen

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •