title
Products            Buy            Support Forum            Professional            About            Codec Central
 
Page 2 of 2 FirstFirst 12
Results 16 to 18 of 18

Thread: Tracks skipping with Auralic Lightening DS

  1. #16

    Join Date
    Jan 2012
    Posts
    14

    Re: Tracks skipping with Auralic Lightening DS

    Quote Originally Posted by PeterP View Post
    What you're seeing doesn't look like the normal intended behavior of Asset.

    Please export your Asset UPnP configuration:

    [Configure] in status window
    Select the Asset instance, [Configure]
    General settings tab
    Configuration snapshot (normal) [Save]

    .. and email the file to peter@dbpoweramp.com for analysis.
    Thanks.
    Hi Peter - just to let you know that I have sent over the config information to your e-mail address. Thanks in advance.

  2. #17

    Join Date
    Jan 2012
    Posts
    14

    Re: Tracks skipping with Auralic Lightening DS

    Quote Originally Posted by PeterP View Post
    Thanks for the debug information.

    Let's go over it step by step again to confirm what you're doing-
    • Open your app used to control playback, such as BubbleUPnP.
    • Browse Asset's library - the top level view: "Arist", "Album", "Title" and so on.
    • Choose "Additional" from the top level view, then "Stream As".
    You should now see the relevant views (mp3/LPCM/Wave); each of them will present your whole library but with forced streaming as one of these formats.
    Are you able to find the mp3/LPCM/Wave views or are you seeing something completely different there?

    There's no need to change anything in Asset settings.
    Hi Peter - Yes, I am able to see the MP3/LPCC/Wave views/options to select from. Am I supposed to use one of these modes/formats? I thought I would just be able to simply select from my artist list and navigate from there and playback as I can do with no issues using MinimServer. Again, I am trying to play an album and it plays the first 3-5 seconds of a song and then skips to the next through the entire album. Not sure why this is happening as I cannot reproduce this using MinimServer. I am going to be updating my wireless router which I hope helps in this situation but again, not sure why this would be happening with your tool and not another...

    Thanks and Happy New Year!

    Cheers,
    Vin.

  3. #18

    Join Date
    Jan 2012
    Posts
    14

    Re: Tracks skipping with Auralic Lightening DS

    Hi Peter,

    Just to provide an update. I have now upgraded to a much better wireless router and signal is great between my Auralic Streamer DAC and router. Unfortunately, this did not solve the playback skipping issues with AssetUPnP. I thought this was maybe limited to higher res larger DSD files but I also got a skip into the first track of a 24/192 file. Playback is flawless with MinimServer. If I can get some support to resolve this which I would appreciate, then I'll look to purchase the product as I like the added features and interface but while it performs substandard for me, I am sticking with MinimServer.

    Cheers,
    Vin.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •