Products            Buy            Support Forum            Professional            About            Codec Central
Results 1 to 4 of 4

Thread: Asset Misses Tracks

  1. #1

    Join Date
    Oct 2019

    Asset Misses Tracks

    Running latest Assest on QNAP HS251.
    I'm streaming from a Linn DSM.

    When using the Linn Control App I choose the album I want and Play.
    A new playlist is created for the album, with all tracks in the correct order.
    All good so far.

    For some reason the playback skips the first track and starts playing track 2.
    It sometimes then randomly misses out other tracks during playback.

    Any thoughts?

  2. #2
    Join Date
    Apr 2002

    Re: Asset Misses Tracks

    Perhaps QNAP hdd drive is shutting down? and is not ready when asked for file?

  3. #3
    dBpoweramp Enthusiast
    Join Date
    Aug 2018

    Re: Asset Misses Tracks

    We had the same (similar) problem with Naim in early 2019
    Naim fixed it with a change in the app

    I could only replicate the problem when playing an album from Folder Filename Browsing
    Artist , Album, Composer & other browsing was all OK (for me)
    Last edited by Mike-B; 10-29-2019 at 05:20 AM.

  4. #4

    Join Date
    Oct 2019

    Re: Asset Misses Tracks

    Tried it with Bubbles and it seems fine.
    Looks like it might be the Linn App.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts