title
Products            Buy            Support Forum            Professional            About            Codec Central
 
Results 1 to 15 of 25

Thread: End of track echo... Is this a known bug?

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    dBpoweramp Enthusiast
    Join Date
    Jul 2019
    Posts
    65

    End of track echo... Is this a known bug?

    Hi all. This morning I was listening to 320bit MP3 converted from an AIFF rip of a CD.

    I haven't been home to check where the error crept in (i.e., was it on the lossless rip or did it happen during the conversion to MP3) but what's happening is that when a track finishes, the last second or so repeats like an echo.

    Is this a known bug?

  2. #2
    dBpoweramp Guru
    Join Date
    Dec 2008
    Location
    London, UK
    Posts
    3,620

    Re: End of track echo... Is this a known bug?

    Does the echo occur when playing the CD?

  3. #3
    dBpoweramp Guru
    Join Date
    Nov 2007
    Location
    Florida, USA
    Posts
    4,319

    Re: End of track echo... Is this a known bug?

    Quote Originally Posted by snowdog View Post
    Is this a known bug?
    I've never experienced this in thousands of rips or mp3 conversions. But have never used AIFF either.

  4. #4
    dBpoweramp Enthusiast
    Join Date
    Jul 2019
    Posts
    65

    Re: End of track echo... Is this a known bug?

    Okay, so I can confirm that the AIFF files appear to be fine, so something's happened with the conversion.

    Which probably means this thread should be in the other forum! lol

    It also means that, touch wood, I don't have a completely redundant set of lossless rips & I can do some more conversions from the master files.

  5. #5
    dBpoweramp Guru
    Join Date
    Feb 2014
    Posts
    1,171

    Re: End of track echo... Is this a known bug?

    Did you test a different mp3 player?


    Dat Ei

  6. #6
    dBpoweramp Enthusiast
    Join Date
    Jul 2019
    Posts
    65

    Re: End of track echo... Is this a known bug?

    Well, I played them on my phone today - which is when I noticed the problem. I played them through the finder on my Mac & also in iTunes. They exhibited the exact same problem in all these places.

    I've reconverted the AIFF files & they seem to play fine, now.

    I shall re-sync with my phone & play the albums tomorrow. Fingers crossed it's all fixed & I'll know what to do if & when I discover others that have not converted properly.

  7. #7
    dBpoweramp Enthusiast
    Join Date
    Jul 2019
    Posts
    65

    Re: End of track echo... Is this a known bug?

    Also, I posted a link to a couple of the files on Dropbox so that you guys could hear what I'm hearing, but that post doesn't seem to have made it to this thread.

  8. #8
    dBpoweramp Enthusiast
    Join Date
    Jul 2019
    Posts
    65

    Re: End of track echo... Is this a known bug?

    Hi all.

    So this morning I was listening to a different album (Rush - Clockwork Angels) & there was the same "echo" at the end of my MP3 set except this time, instead of being the last moments (as evidenced in the tracks I linked to in an earlier post) it ws a good 5 seconds or more of the track that would repeat (at the point where the "track remaining" count reaches zero).

    I'm hoping I can re-convert the AIFF set & it will fix the problem as it did before, but it seems to be something that wasn't a one off thing.

    I'm lost as to what I might do about it!

  9. #9
    dBpoweramp Enthusiast
    Join Date
    Jul 2019
    Posts
    65

    Re: End of track echo... Is this a known bug?

    If you're interested to hear what I was hearing, I've put a couple of tracks here...

    https://www.dropbox.com/sh/p6dlaovot...K090JkPda?dl=0

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •