Products            Buy            Support Forum            Professional            About            Codec Central
Results 1 to 2 of 2

Thread: Multi encoder suddenly stopped working

  1. #1

    Join Date
    Apr 2013

    Question Multi encoder suddenly stopped working

    I was using multiencode to create FLAC and MP3 rips of certain CDs.
    Until I came across one CD which ripped successfully but did not deposit the ripped tracks anywhere I could find them.
    I tried again with the same result. I also tried to rip a FLAC version separately no result.

    This CD was NOT in AccurateRip so I tried another one which was.
    Again, multicoding did not work but I was able to do separate FLAC and MP3 rips.

    It seems maybe a link has been lost. When I choose "multi" in the lefthand box, nothing appears in the righthand box where the multiencorder settings are.

    Finally, I also tried shutting down the cdripper program and reopening, but with the same result.

    Any solution? Maybe I clicked accidentally somewhere I shouldn't have. Would reloading the software do the trick?

  2. #2
    Join Date
    Apr 2002

    Re: Multi encoder suddenly stopped working

    You would have to add the encoders again back into the multi-encoder (on each encoder page set the location where to save the files).

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts