title
Products            Buy            Support Forum            Professional            About            Codec Central
 
Results 1 to 6 of 6

Thread: Asset UPnP Qnap instance not visible to control point (Marantz M-CR510)

  1. #1

    Join Date
    Jun 2016
    Posts
    5

    Asset UPnP Qnap instance not visible to control point (Marantz M-CR510)

    Recently added new Qnap TS-451+ (running newest QTS 4.3.5.0728 Build 20181013) ad installed Asset UPnP 6.1. Instance of Asset is visible for my Marantz only from time to time (mostly not visible), and even if working properly, frequently disappear if i want to change Artist/Album/Cd... Even after few days i can not tell why/when is asset visible or not... Asset restart works sometimes, but not always. I have no Problems using iPhone with Foobar2000 installed. For Foobar Qnap Asset is always visible. I work since years with Asset UPnP for Windows without any problems. Windows version work with all of mine Players.
    I use Asus RT-AC68U Router. (Qnap cable connection, rest mostly WiFi)
    I tried to re-install Asset, restart Qnap, restart Asset...) Any ideas ?

  2. #2
    Administrator
    Join Date
    Apr 2002
    Posts
    38,672

    Re: Asset UPnP Qnap instance not visible to control point (Marantz M-CR510)

    Try rebooting your router, and full power down of Marantz, any network switches and QNAP.

  3. #3

    Join Date
    Jun 2016
    Posts
    5

    Re: Asset UPnP Qnap instance not visible to control point (Marantz M-CR510)

    Restarting everything have no permanent effect...

  4. #4
    Administrator
    Join Date
    Apr 2002
    Posts
    38,672

    Re: Asset UPnP Qnap instance not visible to control point (Marantz M-CR510)

    How is the Marantz connected to the other devices, wireless?

  5. #5

    Join Date
    Jun 2016
    Posts
    5

    Re: Asset UPnP Qnap instance not visible to control point (Marantz M-CR510)

    I have changed recently router. Now its Asus GT-AC5300. Marantz is LAN connected, Qnap also LAN with port trunking enabled. Main computer - 5Ghz WiFi. Marantz appear to be the problem... After restarting Marantz Asset UPnP is usually visible, but disappear frequently... But Marantz always see Windows Asset (Main computer WiFi connected).

  6. #6

    Join Date
    Jun 2016
    Posts
    5

    Re: Asset UPnP Qnap instance not visible to control point (Marantz M-CR510)

    Thanks for all answers ! Problem disappeared after Qnap Kernel-Update 4.3

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •