title
Products            Buy            Support Forum            Professional            About            Codec Central
 
Results 1 to 4 of 4

Thread: Asset 4.7 not working on OS X El Capitan 10.11.3

  1. #1

    Join Date
    Apr 2016
    Location
    Southampton, UK
    Posts
    3

    Asset 4.7 not working on OS X El Capitan 10.11.3

    Hi Spoon,

    Yesterday I purchased Asset 4.7 Premium for OS X and installed it on my MacBook Air running OS X El Capitan version 10.11.3. Unfortunately it does not appear to be working. I previously had Asset 4.5 Trial version installed and that worked fine, although I had not used it for some time and I may have updated OS X in the meantime. I uninstalled 4.5 Trial before installing 4.7 as instructed. (I also have Asset 4.7 Premium installed on my QNAP NAS and that works perfectly.)

    Any assistance you can provide to resolve the problem would be much appreciated.

    On a separate matter, please would you provide an update on when support for DSD will be added to Asset for QNAP and OS X.

    Kind Regards,
    David

  2. #2
    Administrator
    Join Date
    Apr 2002
    Posts
    42,850

    Re: Asset 4.7 not working on OS X El Capitan 10.11.3

    In which way does it not work?

    DSD support has been written, beta real soon.

  3. #3

    Join Date
    Apr 2016
    Location
    Southampton, UK
    Posts
    3

    Re: Asset 4.7 not working on OS X El Capitan 10.11.3

    Thank you for your reply. My renderer (Naim NDX) does not see the Asset UPnP server on my Mac. I can confirm that my Mac IS connected to my home network (via the same network switch as my QNAP NAS and the NDX). As stated previously, it used to work with Asset 4.5 Trial.

  4. #4

    Join Date
    Apr 2016
    Location
    Southampton, UK
    Posts
    3

    Re: Asset 4.7 not working on OS X El Capitan 10.11.3

    I have managed to resolve the problem without any further assistance. It was caused by the firewall settings on my Mac blocking incoming connections. If anyone else has a similar problem, open System Preferences, select Security & Privacy, select the Firewall tab, unlock it and then click on Firewall Options. Make sure that AssetUPnP is set to 'Allow incoming connections.'

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •