title
Products            Buy            Support Forum            Professional            About            Codec Central
 
Results 1 to 8 of 8

Thread: R4.5 not detecting new albums

  1. #1

    Join Date
    Aug 2015
    Posts
    4

    R4.5 not detecting new albums

    Hi,

    I have just updated from 4.3 to 4.5 on Pi but new albums are not detected unless I do a manual rescan detecting new folders. Any help would be much appreciated!

    Thanks,
    Chris

  2. #2
    Administrator
    Join Date
    Apr 2002
    Posts
    38,922

    Re: R4.5 not detecting new albums

    Where is the music stored? local HDD to the pi?

  3. #3

    Join Date
    Aug 2015
    Posts
    4

    Re: R4.5 not detecting new albums

    It is stored on a NAS. The new folders appear immediately on the NAS but Asset can't see them until a manual rescan.

  4. #4
    Administrator
    Join Date
    Apr 2002
    Posts
    38,922

    Re: R4.5 not detecting new albums

    I know that certain network share systems stop sending the change notifications once a certain number of files are stored on the share.

  5. #5

    Join Date
    Aug 2015
    Posts
    4

    Re: R4.5 not detecting new albums

    OK thanks, my NAS is getting full so that might be it.

  6. #6

    Join Date
    Aug 2015
    Posts
    4

    Re: R4.5 not detecting new albums

    Update: OK so now I have a new QNAP NAS and still the same problem, using Asset with Raspberry Pi doesn't detect new albums added. I have tried the trial version of Asset for QNAP and that works fine, but after recently only spending out 50 on Pi and Asset, I don't particularly want to buy it again for the QNAP. Is it possible to roll back to the previous version (4.3 for Pi) as the problem has only occurred since updating to 4.5

    Thanks

  7. #7
    Administrator
    Join Date
    Apr 2002
    Posts
    38,922

    Re: R4.5 not detecting new albums

    I do not have the older versions sorry, however in this instance if you email us (About >> Email above), we can swap your Pi license for a QNAP one.

  8. #8

    Re: R4.5 not detecting new albums

    Out of interest I'm having exactly the same problem with auto scanning of QNAP not working.

    The music folder is mounted locally on the Pi.

    A manual scan finds the new music.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •