title
Products            Buy            Support Forum            Professional            About            Codec Central
 
Results 1 to 5 of 5

Thread: Won't serve Flacs

  1. #1

    Join Date
    Oct 2014
    Location
    Lindenwold NJ
    Posts
    3

    Question Won't serve Flacs

    Hi, I am somewhat new to UpNP so please excuse my ignorance.

    I had been using a classic squeezebox over Wi-Fi with all files and squeezebox media server loaded on my windows 7 ultimate desktop computer, and the squeezebox running to a b&k pre-amp via rca cables. I store mp3 files in one location (C:\user\my music) and flacs in another (D:\Music). Squeezebox server allowed me to place a shortcut to the 2nd location in the 1st location to access my flac files on the squeezebox. This all worked fine until my squeezebox died and I couldn't replace it with another.

    I ended up replacing it with a Cambridge Audio Sonata NP30 and I installed Asset UPnP since windows UpNP won't serve up flacs. It took me a while to get my firewall configured to allow the music to pass thru, but finally got the NP30 playing, and it sounds great (far superior to the squeezebox) even though I've only been able to play MP3s. My problem is the NP30 (both via unit display screen and Stream Magic Android App) does not see the flacs. I tried with the shortcut as before and adding the 2nd folder to the music location via advance setting config. My best guess is that I'm still somehow using the windows UpNP server which is why the flacs don't show up, but I'm selecting the only server available on the display. It shows up as "Computer Name"(user name). My other thought is that I haven't purchased the premium package yet (waiting to make sure everything works properly), but I really don't think that would stop flacs from serving up. Any ideas on how to solve this would be greatly appreciated. Thanks! Also, is there a limit to how many folders can be added (containing either files or playlists)? and should the shortcut work the way it did with squeezebox? Thanks Again!

  2. #2
    Administrator
    Join Date
    Apr 2002
    Posts
    38,481

    Re: Won't serve Flacs

    If Asset is running and the NP30 can find it, the server name would be Asset UPnP [Computer Name].

    Check your security software is not blocking asset (such as firewall).

  3. #3

    Join Date
    Oct 2014
    Location
    Lindenwold NJ
    Posts
    3

    Re: Won't serve Flacs

    I actually disabled my firewall. Asset finds the flacs because they're included in the library file count. Apparently the NP30 can't find asset? Do not know why!

  4. #4
    Administrator
    Join Date
    Apr 2002
    Posts
    38,481

    Re: Won't serve Flacs

    Install Asset Control (in the testing section of this forum) onto the same PC asset is running, can it see Asset UPnP Server?

  5. #5

    Join Date
    Oct 2014
    Location
    Lindenwold NJ
    Posts
    3

    Re: Won't serve Flacs

    I figured it out. Squeezebox (Logitech) Media Server required that Windows Media Streaming be turned on, so it has been set that way for years. What was happening was that with this setting, only Windows UpNP passed thru. I turned off windows media streaming in the control panel and only then could the NP 30 find the Asset UpNP! Everything works now... including the Android App... Thanks Spoon!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •