title
Products            Buy            Support Forum            Professional            About            Codec Central
 
Results 1 to 5 of 5

Thread: Asset doesn't see external hard drive

  1. #1

    Join Date
    Dec 2013
    Posts
    18

    Asset doesn't see external hard drive

    I've got some music on an external hard drive attached to a computer on the home network. The files can be seen on the network from other machines so have access set up properly
    I have set up Asset to point to these files from the Edit tab by adding the hard drive as a source, and because that didn't work then adding one of the folders within it. No success
    The files don't show in asset Control
    What am I doing wrong? Or is Asset unable to point to external drives?

    Many thanks

  2. #2
    Administrator
    Join Date
    Apr 2002
    Posts
    39,492

    Re: Asset doesn't see external hard drive

    Try triggering a rescan after adding the main drive to Asset (you have added to the library section?)

  3. #3

    Join Date
    Dec 2013
    Posts
    18

    Re: Asset doesn't see external hard drive

    Thanks for the suggestions. No success and yes I had added the drive to the library. I'll have to think of another way round unless there is something else I've missed. Just one thing; I've got 57419 files; the rescan stops at 57402 for some reason. Related or just spurious?

  4. #4
    Administrator
    Join Date
    Apr 2002
    Posts
    39,492

    Re: Asset doesn't see external hard drive

    These 57K files are on the new drive? it suggests they are being scanned, you can enable debug mode in Asset and trigger a full scan, any errors would be logged in the log.

  5. #5

    Join Date
    Dec 2013
    Posts
    18

    Re: Asset doesn't see external hard drive

    Thanks for the help. Full reboot of Asset and the drives has done the trick. Now working smoothly

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •