title
Products            Buy            Support Forum            Professional            About            Codec Central
 
Results 1 to 3 of 3

Thread: no cache, slow (8x) with new pioneer drive

  1. #1

    Join Date
    Jan 2010
    Posts
    18

    no cache, slow (8x) with new pioneer drive

    I just installed a new internal drive: pioneer DVR-A18M after having problems with a new USB drive. I was surprised that the cache test said that it appears to have no cache, and that it's ripping at less than half the speed of my three year old Sony in secure mode. Is there anything for me to check, or is this maybe not a great drive for ripping? Right when I hit "rip", I can hear the drive begin to speed up like it's going to be a fast rip, but then it quickly slows down, starts ripping at 8x and stays there.

  2. #2
    Administrator
    Join Date
    Apr 2002
    Posts
    40,631

    Re: no cache, slow (8x) with new pioneer drive

    Try ripping in burst mode (with no drive speed options set, so left on maximum), this is the max speed the drive can rip in.

  3. #3

    Join Date
    Jan 2010
    Posts
    18

    Re: no cache, slow (8x) with new pioneer drive

    Quote Originally Posted by Spoon View Post
    Try ripping in burst mode (with no drive speed options set, so left on maximum), this is the max speed the drive can rip in.
    yup, max rip speed, 8x. Seems lame, new model, but slower than ALL my other drives?? Oh well. Cachex confirms no cache as well, which isn't a bad thing for this application I guess. Still, I think I'm going to get a used/refurb Plextor 716a on the Bay. I don't like the 8x speed from the pioneer, and let's face it, it will just be fun to have one. Pioneer: back to Best Buy.

    Thanks for the help . . . yet again.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •