title
Products            Buy            Support Forum            Professional            About            Codec Central
 
Page 1 of 4 123 ... LastLast
Results 1 to 15 of 47

Thread: CDGrab won't

  1. #1

    Join Date
    Feb 2007
    Posts
    26

    CDGrab won't

    Registered and installed R12 last weekend on a newly created W2K Pro SP4 system and then tried to Rip some CD's to mp3 - it reckons all the CD's I put in are errored, but they play using Windows Media.
    I was going to buy the CD Writer as well but don't feel inclined if the Ripper does not work.
    Is it the setup or is there a problem with CDGrab?


    CD/DVD Details
    Manufacturer: LITE-ON
    CD Drive: COMBO SOHC-5232K
    Firmware: NK02
    Serial: Nov07 ,2003
    Maximum Speed: 9173 KB/sec (x52)
    Current Speed: 9173 KB/sec (x52)
    Spin-down After: 4 minutes
    Buffer Size: 2 MB
    Accurate Stream: Yes
    C2 Error Pointers: Yes
    Reads ISRC: Yes
    Reads UPC: Yes

  2. #2
    dBpoweramp Guru LtData's Avatar
    Join Date
    May 2004
    Location
    USA
    Posts
    8,332

    Re: CDGrab won't

    Are you running dMC as an administrator? When you say "errored" do you mean the conversion gives you errors, or the CDs are inaccurate/insecure?

  3. #3

    Join Date
    Feb 2007
    Posts
    26

    Re: CDGrab won't

    I am in administrator mode

    The exact error for every track of every CD is
    Error ripping to mp3 (Lame) file name
    Unable to read CD, check CD disk frame LBA nnnnn

  4. #4
    dBpoweramp Guru LtData's Avatar
    Join Date
    May 2004
    Location
    USA
    Posts
    8,332

    Re: CDGrab won't

    What CD Communication set are you using, SCSI Pass-Through or Windows Limited?

  5. #5
    Administrator
    Join Date
    Apr 2002
    Posts
    38,926

    Re: CDGrab won't

    Try windows limited.

  6. #6

    Join Date
    Feb 2007
    Posts
    26

    Re: CDGrab won't

    Thanks for the suggestions but they went around a mile over my head

  7. #7
    dBpoweramp Guru LtData's Avatar
    Join Date
    May 2004
    Location
    USA
    Posts
    8,332

    Re: CDGrab won't

    In CD Grab, click the Options button, scroll down until you see the CD ROM Section. You should see "Communication". Change the box beside it to say "Windows Limited" and see if that works.

  8. #8

    Join Date
    Feb 2007
    Posts
    26

    Re: CDGrab won't

    Thanks for the explanation - it was set for SCSI Pass Thru (SPT)

    The options I've set it to is
    Windows Internal [For Limited Accounts]

    and it WORKS

    until the last track and then got the same error as before - thanks for the help

    tried several more cd's, but the same result - errors on the last track which is not recorded.

    The error in every case is
    Error ripping to mp3 (Lame), ..........track name.............
    Unable to read CD, check CD disc (frame LBA nnnnn etc.

  9. #9
    dBpoweramp Guru LtData's Avatar
    Join Date
    May 2004
    Location
    USA
    Posts
    8,332

    Re: CDGrab won't

    Try checking or unchecking the "Read into lead-in/lead-out" box in the Options

    Also, what is the exact error when it is trying to rip the last track?

  10. #10

    Join Date
    Feb 2007
    Posts
    26

    Re: CDGrab won't

    I had previously tried checking that box, it is now unchecked and the error on the last track is
    Error ripping to MP3 (lame), 'Track 15' to D:Music\Maddy Prior\2004 09 21 - Arthur the King\15 - Lark in the Morning.mp3
    Unable to read CD, check the CD disc (frame LBA 231796 ripping 7 frames track end LBA 231803) [dRipperBurst::Rip]
    Obviously the filename changes with each CD as do the LBA's and number of frames by 1 or 2.

  11. #11
    Administrator
    Join Date
    Apr 2002
    Posts
    38,926

    Re: CDGrab won't

    This is a known issue on some drives on some discs, it is being investigated and will be fixed in R12.1 (keep an eye out for the beta so you can test)

  12. #12

    Join Date
    Feb 2007
    Posts
    26

    Re: CDGrab won't

    Just downloaded and installed R12.1 on top of R12. Tried to rip a CD again, but still can't rip the last track.

    Information ripping to mp3 (Lame), 'Track 11' to 'D:\Music\Runrig\2007 - 2007 - Everything You See\11 - In Scandinavia.mp3'
    ** Drive is unable to read into lead out, uncheck over-read option. [clRipperSecure::Rip]
    Track 11: ERROR Ripping LBA 198616 to 220715 (4:54) in 0:41. Filename: D:\Music\Runrig\2007 - 2007 - Everything You See\11 - In Scandinavia.mp3
    ** Drive is unable to read into lead out, uncheck over-read option.
    Unable to read CD, check CD disc (frame LBA 220690 ripping 24 frames track end LBA 220715)

    Where is the over-read option to uncheck?

  13. #13
    dBpoweramp Guru LtData's Avatar
    Join Date
    May 2004
    Location
    USA
    Posts
    8,332

    Re: CDGrab won't

    Options --> CD ROM section --> second check box from the bottom.

  14. #14

    Join Date
    Feb 2007
    Posts
    26

    Re: CDGrab won't

    Thanks for the reply, if that is the "Read into Lead-in or Lead-out" box, it is not checked. I have tried checking the box with similar results.

    I have tried the CD in an old Samsung SCR-3232 but it won't even read it in there at all, although I do hasten to add that this is a VERY old CD drive.

    I have also tried loading the CD as a CloneCD Image, mounting it in a pseodo drive with the same "over-read" results.

    The CD is brand new and hadn't ever been played, I have now played it OK.

    I have tried 2 more CD's and they both failed on the last track.

    Any other suggestions please?

  15. #15
    Administrator
    Join Date
    Apr 2002
    Posts
    38,926

    Re: CDGrab won't

    You could remove the offset if it has been detected for the drive.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •