title
Products            Buy            Support Forum            Professional            About            Codec Central
 

Search:

Type: Posts; User: millan

Search: Search took 0 seconds.

  1. Replies
    1
    Views
    667

    Allow Asset to use different ports

    I have Asset installed on a Windows laptop, as well as now on a Macbook. I can see both of the servers on my internal network without any issues.

    After a lot of stumbling around, I've figured out...
  2. Replies
    15
    Views
    4,701

    Re: Albums & Artists Not Appearing

    It tried uninstalling, rebooting and reinstalling (again). Still have the same issue.
  3. Replies
    15
    Views
    4,701

    Re: Albums & Artists Not Appearing

    Attached are screenshots from both windows explorer and mp3tags of the test files.

    1150 1151

    Here is a screenshot of the extended tags view of the first file in mp3tags.

    1152
  4. Replies
    15
    Views
    4,701

    Re: Albums & Artists Not Appearing

    I tried your suggestion, and copied one album to a different drive. I changed the Asset's audio library to point only to that folder. I still see an accurate track count, but no album info.
    1145
    ...
  5. Replies
    15
    Views
    4,701

    Re: Albums & Artists Not Appearing

    I thought the same thing, but there has been no change to the configuration. Like I said, I have even uninstalled and reinstalled with all the defaults (except for running as a service). I still get...
  6. Replies
    15
    Views
    4,701

    Re: Albums & Artists Not Appearing

    I've done spot checks with Mp3Tag, and the track tags are all fine.

    I have Asset installed on Windows 10, and my music library is stored on an external dual raid drive. Asset is on Drive C, the...
  7. Replies
    15
    Views
    4,701

    Re: Albums & Artists Not Appearing

    When I run the the Asset Configuration app, It says "x tracks, 0 Albums". I also can tell that the tracks are being read because when I access them through 8player (on my iphone), I can see all the...
  8. Replies
    15
    Views
    4,701

    Re: Albums & Artists Not Appearing

    Yes, I have. All the files are good. I actually downloaded and installed Plex to verify that the files are in good condition, and it reads and displays all the track information correctly. I'd still...
  9. Replies
    15
    Views
    4,701

    Albums & Artists Not Appearing

    Hello. I have been a long-time registered user of Asset, and have never had a problem with it until now. My track archive was stored on a RAID drive that ended up having to be reformatted....
  10. Replies
    14
    Views
    3,723

    Re: Asset 4.2 does not deliver all of my music

    It took 2 rescans (and several hours), but it finally worked. This is something that should have been found and fixed in Beta, not the released version.
  11. Replies
    14
    Views
    3,723

    Re: Asset 4.2 does not deliver all of my music

    This is even worse. Now It shows all my albums, but zero tracks.
    268
  12. Replies
    10
    Views
    2,200

    Re: Files Don't Appear, but folders do

    Sorry about that. Here is the correct image. Just to be sure I didn't do anything wrong, I uninstalled again, manually deleted all the uMedia directories, and then reinstalled. It still shows the...
  13. Replies
    10
    Views
    2,200

    Re: Files Don't Appear, but folders do

    Yes. it does show the correct number of tracks.
    264265
  14. Replies
    10
    Views
    2,200

    Re: Files Don't Appear, but folders do

    Yes, I have manually triggered rescans, as well as rebooted the machine several times, which by itself should trigger rescans.

    I am running windows 8.1.
  15. Replies
    10
    Views
    2,200

    Files Don't Appear, but folders do

    I recently upgraded from the 4.2 Beta to the 4.2 release, and have run into a significant problem. After the upgrade, I can see the artist folders in my collection, but when one of them is selected,...
Results 1 to 15 of 15