title
Products            Buy            Support Forum            Professional            About            Codec Central
 

some ID Tags aren't visible in Windows

Collapse
X
 
  • Time
  • Show
Clear All
new posts
  • Somerset
    • Jan 2021
    • 12

    some ID Tags aren't visible in Windows

    Click image for larger version

Name:	Capture.jpg
Views:	141
Size:	63.6 KB
ID:	324984Hello Everyone, I hope that you can help me fix this –for some of my music Windows explorer won’t show the Metadata because it’s missing from the ‘details’ tab – in the first example, you can see the Metadata in the DB edit tags, those same tags can be seen under properties, ID – Tags but not in the ‘details’ – you can see that this section is blank & I cant edit the details – the second example shows you what I see for most of my music
    Attached Files
  • Spoon
    Administrator
    • Apr 2002
    • 44085

    #2
    Details is just a fixed list, of tags that Microsoft deem important, cannot edit what is shown as far as I know. Also Microsoft are not known to read all tag values in certain file types.
    Spoon
    www.dbpoweramp.com

    Comment

    • alexandrede
      • May 2024
      • 4

      #3
      It appears that you’re encountering an issue where the metadata for some of your music files isn’t displaying correctly in Windows Explorer’s “Details” view. Let’s address this by following a few steps:

      Registry Edit to Fix Blank Metadata:
      To resolve the blank metadata issue for MP3 and M4U files, apply the following registry edit:
      • Download the mp3_meta_fix.reg zz0.2tvgmnrrkazzz file (zipped).
      • Unzip the file and run the enclosed registry fix.
      • Click “Yes” to confirm.
      • Log off and log back in for the changes to take effect.
      If you encounter an error during this process, it’s likely due to insufficient privileges. In most cases, the first two entries in the registry fix should suffice to fix the problem.

      Learn more here
      Last edited by alexandrede; May 14, 2024, 03:10 PM. Reason: Added the link to more detailed article I hope that helps

      Comment

      Working...

      ]]>