title
Products            Buy            Support Forum            Professional            About            Codec Central
 

Asset often has to be restarted to show up on my WiFi network

Collapse
X
 
  • Time
  • Show
Clear All
new posts
  • pbarach
    • Feb 2011
    • 10

    Asset often has to be restarted to show up on my WiFi network

    I am running the latest paid version of Asset on a Windows 11 PC that is set up never to go into SLEEP mode. There are times when Asset doesn't show up on the media player on my iPhone (Foobar2000), on the media player in my Denon AVR, and on the media player built into my Oppo 103. In other words, if it's missing from one device, it's missing from all of them. Yet Asset uPnP seems to be running just fine on my PC, and when I restart it, then it shows up on the other devices. Is there some setting I can change to keep it accessible?
  • Spoon
    Administrator
    • Apr 2002
    • 44095

    #2
    It means SSDP is not working correctly on your router:

    Spoon
    www.dbpoweramp.com

    Comment

    • pbarach
      • Feb 2011
      • 10

      #3
      Originally posted by Spoon
      It means SSDP is not working correctly on your router:

      https://en.wikipedia.org/wiki/Simple...overy_Protocol
      If SSDP isn't working correctly, is there anything I can do to fix it, other than setting the service to run automatically instead of manually?

      Comment

      • Spoon
        Administrator
        • Apr 2002
        • 44095

        #4
        It is likely the router
        Spoon
        www.dbpoweramp.com

        Comment

        • simbun
          • Apr 2021
          • 20

          #5
          What router do you have and how is your PC connected (is it connected directly to the router or via a swicth, and is so what switch)?
          Are your phones connecting to the routers Wi-Fi or do you have additional AP's/mesh system?

          Do you have IGMP Snooping/Proxy enabled on your router and switches, and if so, have you tried disabling them?

          Comment

          • pbarach
            • Feb 2011
            • 10

            #6
            Originally posted by simbun
            What router do you have and how is your PC connected (is it connected directly to the router or via a swicth, and is so what switch)?
            Are your phones connecting to the routers Wi-Fi or do you have additional AP's/mesh system?

            Do you have IGMP Snooping/Proxy enabled on your router and switches, and if so, have you tried disabling them?
            I have the AT&T 5286AC router, and my PC is connected via WiFi. No additional mesh system or extenders. I see nothing in the router's http pages about IGMP

            Comment

            • Spoon
              Administrator
              • Apr 2002
              • 44095

              #7
              Try restarting the router, if no go, try updating it to latest firmware, if still no go, try borrowing another router, perhaps use other router as DHCP and forward all internet data out to the old router.
              Spoon
              www.dbpoweramp.com

              Comment

              Working...

              ]]>