title
Products            Buy            Support Forum            Professional            About            Codec Central
 
Results 1 to 3 of 3

Thread: Problems with WMA

  1. #1

    Join Date
    Apr 2002
    Location
    Australia
    Posts
    2

    Problems with WMA

    Wow first thread on the new forum.

    Since upgrading the basic dma to include the WMA v8 Codec I now find that when I use windows media player to attempt to play a divx movie in .avi format, the sound starts while the media player still says media changing, after awhile the movie starts and then freezes. With the player the sound goes out of sync with the video.

    This has only happened since installing the wma codec.

    I run it on win98, have windows media player 7.1, and have a amd300 with 192meg of ram and a gf2 32meg card.

    Any help would be appreciated

  2. #2
    Administrator
    Join Date
    Apr 2002
    Posts
    38,911
    I didn't think it should mess with WMP as the dlls are all seperate, it is a good idea to try installing Windows Media Player again.

  3. #3

    Join Date
    Apr 2002
    Location
    Australia
    Posts
    2
    I've reinstalled the media player again but it still happens, though since installing dcom.exe the video is now only just out of sync and does not freeze.

    Also when installing the .wma codec it comes up that its doing something to WMP, though I'm not sure what it is.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •