title
Products            Buy            Support Forum            Professional            About            Codec Central
 
Results 1 to 2 of 2

Thread: CD Ripper is dead in the water

  1. #1

    Join Date
    Nov 2022
    Posts
    1

    CD Ripper is dead in the water

    So the other day I plugged my external CD drive (a decent LG usb drive) into the computer and CD ripper wanted to check it for the offset (it hadn't done this in over 80 or so rips), so I ran it and ever since then it goes through the motions of ripping but very quickly with no results, today I tried a new Asus drive and I get the same result, it just quickly runs through the CD tracks with zero results, canceling the rip doesn't actually stop it either so it goes through a CD in about 20 or 30 seconds and gets nothing.

    I tried uninstalling the software and reinstalling the software and no luck.
    I imagine I need to somehow get to files that are hidden to do a scorched earth uninstall but I have had no luck there. I have a current Windows 11 LG laptop.

    I have R17 family pack, what should I do?

  2. #2
    Administrator
    Join Date
    Apr 2002
    Posts
    43,009

    Re: CD Ripper is dead in the water


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •