title
Products            Buy            Support Forum            Professional            About            Codec Central
 
Results 1 to 3 of 3

Thread: Embedded album art missing when using a playlist

  1. #1

    Join Date
    Dec 2018
    Posts
    14

    Question Embedded album art missing when using a playlist

    I have been testing some FLAC files with album art embedded in the file itself.

    When I access these albums directly in Asset via any of my clients the album art shows correctly.

    However when I generate a PLS playlist pointing at these very same files and access this in Asset, the playlist works correctly but no album art is ever shown. This is the same result whichever uPNP music player I use.

    I thought a playlist was just a bunch of directory paths in a standard format so I'm not sure why Asset no longer presents the embedded art to the player.

    Anyone have any advice to offer ?

    Thanks ... Nige

  2. #2
    Administrator
    Join Date
    Apr 2002
    Posts
    43,015

    Re: Embedded album art missing when using a playlist

    It is something we can look at for the next version.

  3. #3

    Join Date
    Dec 2018
    Posts
    14

    Re: Embedded album art missing when using a playlist

    Quote Originally Posted by Spoon View Post
    It is something we can look at for the next version.
    That's great news. Thanks.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •