title
Products            Buy            Support Forum            Professional            About            Codec Central
 
Results 1 to 12 of 12

Thread: Asset icon images

  1. #1

    Asset icon images

    I am currently running Asset 7.2 on a RPi
    Endpoint is Naim NDS
    Control point = iPad/iPhone

    All works ok

    However some icons are "missing" on the iPad - using Naim/Focal app.- e.g. Album, title, some letters etc.

    They all seem to be present in \bin\Asset\bin\AssetImages

    I downloaded them ages ago from a use called Yeti's Dropbox

  2. #2
    Administrator
    Join Date
    Apr 2002
    Posts
    43,002

    Re: Asset icon images

    Try restoring the default images, it could be something about the format of the image you are using.

  3. #3

    Re: Asset icon images

    How would i go about that ?

    thanks

    David

  4. #4
    Administrator
    Join Date
    Apr 2002
    Posts
    43,002

    Re: Asset icon images

    Delete the items in that folder and reinstall it.

  5. #5
    dBpoweramp Enthusiast
    Join Date
    Dec 2013
    Posts
    280

    Re: Asset icon images

    I use the same set of icon images, developed by Yeti, and these continue to be displayed perfectly

  6. #6

    Re: Asset icon images

    Apologies for being dim but how do I reinstall the images. Is there a source as the original Dropbox is no longer there?

    thanks

    David

  7. #7
    dBpoweramp Enthusiast
    Join Date
    Dec 2013
    Posts
    280

    Re: Asset icon images

    Try from here https://www.dropbox.com/sh/of0z7l248...Le4q8EODa?dl=0
    Just created a Drop folder with the AssetImage folders from my Backup

    Overwrite the contents of within the bin/asset folder containing the existing folders and the binary
    Then either restart Asset or reboot the Pi, and Asset should pick up the new images and then present them in the UPnP Controller application e.g. Naim App
    Last edited by simes_pep; 11-04-2022 at 03:39 PM.

  8. #8
    dBpoweramp Enthusiast
    Join Date
    Dec 2013
    Posts
    280

    Re: Asset icon images

    Did these work for you?

  9. #9

    Re: Asset icon images

    Quote Originally Posted by simes_pep View Post
    Did these work for you?
    This is what I get:

    Some tilIMG_4C66AA681CD5-1.jpges do not appear correctly

  10. #10
    Administrator
    Join Date
    Apr 2002
    Posts
    43,002

    Re: Asset icon images

    Uninstall the Naim App and reinstall it.

  11. #11

    Re: Asset icon images

    Quote Originally Posted by Spoon View Post
    Uninstall the Naim App and reinstall it.
    Tried this on all devices.

    still the same.

    It works but I get these peculiar hieroglyphs rather than the numbers/letters/pictures - just on some of them !!

  12. #12

    Join Date
    Mar 2016
    Posts
    20

    Re: Asset icon images

    Hi,
    I'm using Asset on a Synology NAS.

    I don't see how to change icons, only an option to add an image.
    But nothing for instance to change an icons or replace it with another image.
    All Asset configuration files on Synology are on a place I don't know how to access.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •