All the files converted have a tag written "Encoding Tool" with the value "qaac 2.71, CoreAudioToolbox, AAC-LC Encoder, CBR 256kbps, Quality 96"

I don't want this tag in my encoded files, how can I prevent this from happening ?

I have already UNchecked the update source, encoder........ option in the configuration.

Any help will be greatly appreciated.